Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Require Login For Network


  • Please log in to reply
4 replies to this topic

#1 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:04:12 AM

Posted 25 July 2007 - 02:48 AM

I have two computers here with xp pro. If you go to my network places and click on the other computer to browse said computer's shared files, one of these requires you to enter login info and one just lets you in. How can I set the open one to require login? I looked through group policy and local security policy and couldn't find it.

BC AdBot (Login to Remove)

 


#2 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:09:12 AM

Posted 25 July 2007 - 03:27 AM

This is normally because 1 has not got the share permission for the other to connect without password. Check the share permissions and rights for the machines share that is asking for the password and add the user / computer name into the allowed permissions. This does all depend on if this is a member of a domain or workgroup.
FocusToonSigStreched.jpg

#3 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:04:12 AM

Posted 25 July 2007 - 04:52 AM

its a workgroup but I'm trying to make both computers ask for a password and now neither one is. I'm kind of lost.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:12 AM

Posted 25 July 2007 - 05:57 AM

The one that doesn't require a password is the one that's setup the way you want it. Set the permissions on the other one to mirror the sharing settings of that one.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:04:12 AM

Posted 25 July 2007 - 07:16 AM

Thank you for the help. I wanted both to require a password before looking at the files, and I somehow stumbled upon how to do so here. Thanks for the quick responses and the brainstorming.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users