Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Joining Domain


  • Please log in to reply
1 reply to this topic

#1 rclipper

rclipper

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 24 July 2007 - 11:04 PM

Hello all,

I recently upgraded my Vista OS to Ultimate, when I logged on to the domain I had numerous difficulties. my profile would not load. Solved that by deleting registry keys and users and then re-added myself. I am a Domain Admin, and Enterprise Admin. When I log on using my laptop. RDP is gone. I had a heck of a time making Vista understand that it was in a domain and not a private network, I am still working on those difficulties. I use the laptop to modify Group Policy on the PDC. Does any one have a similar experiece with the dissaperance of RDP?


Thanks

Ray

BC AdBot (Login to Remove)

 


m

#2 rclipper

rclipper
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 27 July 2007 - 08:25 PM

Vista removed mstc from the usual place that can be found. It would not even let me search for it. I had to dig around in system32 till i found it sitting there, just waiting for me. Vista is trying my patience.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users