Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I need a favor


  • Please log in to reply
6 replies to this topic

#1 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:10:42 AM

Posted 28 January 2005 - 12:26 PM

This has been an ongoing problem and I've tried 3 different forums with NO luck whatsoever. Jason has been a great help but I'm still at square one.
I am running WinME and using Firefox. I am unable to play in Pogo Games while using Firefox.
If you have ANY operating system and use Firefox, would you PLEASE go to the website and see if you are able to play any of the games?
Here's what we know so far:
Jason can use Firefox while playing in Pogo, but I can't. He doesn't have WinME.
One girl who had the same problem runs Win98SE and all she had to do was update her libraries (whatever that is, lol) but that doesn't apply to WinME, trust me, I've tried out of desperation, lol.
My settings are all the same as Jason's. Pogo doesn't acknowledge Firefox in its help guides, only Opera and Netscape. So no luck there.
I have 3 different JRE's now and none have solved the issue.
Thank you all for helping. Pogo is free and does require a membership but email confirmation isn't required. Just sign up and try to play. You might like what you see and stick around, lol.
Hoping this is solved soon so I can drop IE altogether!
Many thanks.
~67~

BC AdBot (Login to Remove)

 


#2 nmdamgud

nmdamgud

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Location:santa fe, new mexico
  • Local time:09:42 AM

Posted 30 January 2005 - 04:24 AM

well...here's my pennys' worth..(i doubt it's worth 2 pennies... :thumbsup: ) if you like multiplayer games, try playsite.com. you can play a multitude of games, and either play them with strangers..and thus make new friends, or play them with someone you know. i do both..i've made several really good friends there. they'll hop on, catch me in msn, say, let's go play! and we meet there, play, chat, and have a great time. but if you're more the solitaire type..then probably best you stay at pogo. if you'd care to try, tho, let me know...i'll meet ya there! :flowers:

#3 TexasAngel67

TexasAngel67

    Bleeping Helper

  • Topic Starter

  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:10:42 AM

Posted 30 January 2005 - 05:48 PM

nmdamgud,
That's cool, I just might try that. But I'm already a Pogo addict and have been a member there for 4 years now. I've also met some great people there and since I've become an exclusive member (not free), I don't want to leave, :thumbsup: .
I got Cows to try it out and it worked for him - Firefox + Pogo = success.
But he has XP and I was hoping someone with ME would give it a try at this point.
I'm beginning to think that FF and ME aren't as compatible and maybe that's the real issue here.
Email me the website and instructions and I'll be happy to join ya there sometime, nmdamgud. I'm not a Solitaire person or a Bingo person. I love variety. But I can do without the Yahoo games garbage, which is why I never play there.

#4 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:08:42 AM

Posted 30 January 2005 - 08:07 PM

I found a few fixes for you. Not sure which one will work, so let me know which one does it.

:trumpet:

Try a different version of Firefox. I found a link for v.0.9.3. You should be able to have both versions on your computer ok. If it does not work, you can uninstall it from the add/remove programs. The link has both the ZIP and exe file, just chose the one you want. Firefox 0.9.3

:thumbsup:

For your dll error, take a look at this. M$ database. I was not sure if you have already found this or not, but wanted to include it in case you haven't.

:flowers:

Do you have a firewall? The reason why I ask, is it is possible that your firewall is not allowing firefox complete access. I did not even think about that until I saw this link
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#5 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:42 AM

Posted 30 January 2005 - 11:37 PM

I tried Pogo with Mozilla and ME, and had no problem playing a game(chess). I think your problem may reside in your not having the latest JavaRuntimeEnvironment loaded on your computer, since the games appear to use it. How far can you get after you choose a game to play?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#6 TexasAngel67

TexasAngel67

    Bleeping Helper

  • Topic Starter

  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:10:42 AM

Posted 31 January 2005 - 01:48 AM

Thanks so much, John.
Tell me which Java I need. These are the 3 I've got:

Java 2 Runtime Environment, SE v1.4.2_01
Java 2 Runtime Environment, SE v1.4.2_06
J2SE Runtime Environment 5.0 Update 1

What do you think about Jason's advice, getting the other version of FF?
I'm about to try that now. Just wondering if I need to delete 1.0 first or
not.


Edit:
I get to the page, click on a game to play, get the window open, then a white page that says "Please Wait...Loading", after several minutes of that, I know it's not going to work so I get upset and close out FF all the way. Then I get that DLL error I mentioned before.

Edited by TexasAngel67, 31 January 2005 - 01:59 AM.


#7 TexasAngel67

TexasAngel67

    Bleeping Helper

  • Topic Starter

  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:10:42 AM

Posted 31 January 2005 - 03:12 AM

I did it! Yippee!

It worked, Jason!!! Thank you, thank you, thank you!!!

I downloaded and installed 0.9.3 and the first attempt didn't work.
I automatically got the MSCVRT or whatever error, same as before.
It closed FF out and I tried again. Now it's fine. I am thinking I might
have a wrinkle or two left but eventually, I should be okay.

I've got it working just in time to go on to bed, lol.

Thanks again Cows, John, and Jason.

:thumbsup:

Edit: I'm definitely going to have problems. I've gotten the
Kernel32.dll error and one of those 'in <unknown>' errors
as well. I'll look into it some other time. But still glad we
seem to have found the glitch, for me anyway. It's a start.

Edited by TexasAngel67, 31 January 2005 - 03:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users