Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello Everyone!


  • Please log in to reply
7 replies to this topic

#1 stevep397

stevep397

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:40 PM

Posted 24 July 2007 - 02:18 PM

Ijust registered to this site. I have been using computers since the DOS 1.0 days and still get confused about the new problems that pop up with the new operating systems. I hope the forums can help!

BC AdBot (Login to Remove)

 


m

#2 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:12:40 AM

Posted 24 July 2007 - 02:25 PM

hi stevep397
welcome to b.c
hope you enjoy the forums :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:40 PM

Posted 24 July 2007 - 02:48 PM

Hello, stevep397.
Welcome to Bleeping Computer.

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 shugbbw

shugbbw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 24 July 2007 - 04:39 PM

hello, i found this site by chance and it seems to have helped some. i like it so far. hopefully they can help me with my current problem! :thumbsup:

#5 cthomps1980

cthomps1980

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 24 July 2007 - 07:42 PM

Hey what is up everyone? I was searching for help and am hoping I found it.

#6 need TOS

need TOS

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:08:40 PM

Posted 24 July 2007 - 09:47 PM

Welcome to BleepingComputer :thumbsup:

-Steve
Forgiveness is forgetting about a past that could have been

#7 Demon Cleaner

Demon Cleaner

  • Members
  • 1,383 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester uk
  • Local time:01:40 AM

Posted 25 July 2007 - 04:02 AM

:flowers: to B.C.! :thumbsup:

Demon Cleaner

#8 shugbbw

shugbbw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 25 July 2007 - 08:49 AM

thanks for the welcome, does anyone know where i can ask for help rewiriing my desktop.

i have a desktop thats my "old reliable" and my WONDERFUL daughter decided that she would pluck all the wired out and disconnect everything. soooooo after i nearly killed her, i really need to try and fix it as my laptop crashed saturday and i cant seem to run the recovery cd on it. it just keeps rebooting.

HEEEEEEEEEEELLLLLLLLLLLLLLPPPPPPP!!!!!!!! :flowers: :trumpet: :inlove: :cool:
:thumbsup: :) :P :) :) :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users