Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HJT crashes


  • This topic is locked This topic is locked
1 reply to this topic

#1 rickbarnett

rickbarnett

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 28 January 2005 - 10:21 AM

My w2k machine comes up clean when scanned with Symantec AV, adaware, spybot s&d, giant antispyware and pestpatrol, all updated with latest defs. I d/l HJT 199 and it crashed. I thought it was corrupted so I repeated it. It still crashes.
I d/l HJT 1982 and it also crashess.
CWshredder also exits with an error message.

Am I being victimized by something very new?

What do you good folks suggest

TIA

BC AdBot (Login to Remove)

 


#2 Daisuke

Daisuke

    Cleaner on Duty


  • Members
  • 5,575 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Romania
  • Local time:11:57 AM

Posted 29 January 2005 - 06:39 AM

Rename hijackthis : hijackthis.exe --> hijackthis.SCR and post the log.

Use version 1.98.2

Due to inactivity, this thread will now be closed. If you need this topic reopened, please contact a member of the HJT Team and we will reopen it for you. Include the address of this thread in your request. If you should have a new issue, please start a new topic. This applies only to the original topic starter. Everyone else please begin a New Topic.

Edited by Daisuke, 13 February 2005 - 03:54 AM.

Everyday is virus day. Do you know where your recovery CDs are ?
Did you create them yet ?

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users