Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer And Java


  • Please log in to reply
1 reply to this topic

#1 katabby

katabby

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:18 AM

Posted 23 July 2007 - 10:13 AM

vista home premium
amd64x2 5200
2gb ram

Ihave a problem when my wife goes to pogo to play a game, she gets a page saying java needs to be enabled or installed. uninstalled and reinstalled made sure it is enabled in browser addons.
here's the catch. the above happens in the admin account but if I switch to a guest account it works fine.
I saw similar problems on other forums but nobody seems to have an answer.
any ideas?
I saw 1 reply (different forum) about a port being blocked but it was way too geeky for me to understand

BC AdBot (Login to Remove)

 


#2 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:09:18 PM

Posted 05 August 2007 - 03:15 AM

hey katabby and :huh: to BC

I don't actually have any ideas myself, but it might be wise to provide the link to the article you mentioned before, so that someone knowledgeable can read it and help you out.

Have a nice day :huh:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users