Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Ubuntu Won't Install

  • Please log in to reply
2 replies to this topic

#1 JentMonkey


  • Members
  • 2 posts
  • Local time:06:41 PM

Posted 23 July 2007 - 09:58 AM


Last night I tried to install Ubuntu (7.04) on a Gateway laptop that's about 5 years old. It's 2 MHz, with 248M ram. The CD is very slow, but I figured I had time to wait :thumbsup:

Anyway, I booted from the Ubuntu CD, and it gave me the initial menu. I chose to Start/Install. I assume because of my very slow CD player it took FOREVER to load and change screens, and never asked me for any input after that. I just kept coming back and checking on it. I finally stalled with a message that said:

"There was an error starting the GNOME Settings Daemon. Some thing, such as themes, sounds, or backgroun settings may not work correctly. The last error message was: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply time out expired, or the network connection was broken. GNOME will try to restart the Settings Daemon next time you log in."

Then it would go blank and make me wait again -- and then show the same error message. After 2 hours and 3 such occurances of the same message, I rebooted to try again.

This time I chose "Start/Install with Safe Graphics". Everything was still very slow, but eventually it showed me the main screen. I chose "Install" from the desktop, and then let it sit another few hours. Eventually I got the question about what language to use. I typed "F" for "Forward" on English, and then went to bed. When I got up this morning, it was on the same screen-draw (so obviously had hung at that point).

Question is -- is there something else I can try? I don't mind waiting for the slow install (which I assme is related to the slow CD player -- EVERYthing CD related is very slow on this laptop, though it's fine once you get to the hard drive), but obviously I'm not really getting anywhere even waiting.

Thanks for your thoughts!

BC AdBot (Login to Remove)


#2 BlackSpyder


    Bleeping Big Rig

  • BC Advisor
  • 2,456 posts
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:09:41 PM

Posted 23 July 2007 - 02:19 PM

For situations like this you need to use the alternate install cd for Ubuntu. The regular live CD will take up all the RAM an keep your CD drive busy where as the alternate CD will just install. Also I would suggest using XUbuntu instead because regular Ubuntu takes up more RAM to run the Gnome Desktop then XUbuntu takes to operate the XFce Desktop.

Posted Image

#3 thekingof7


  • Members
  • 24 posts
  • Local time:08:41 PM

Posted 27 July 2007 - 11:55 AM

For a computer that slow you might want to try some other distros, ubuntu can be a little heavy on the resources at times, and I would also recommend the XFCE desktop, stay away from KDE, you computer will hate it. VectorLinux is supposed to run nicely on older hardware check it out.

Heres another nice site for starting out linux, gives you alot of options.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users