Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fable Problems


  • Please log in to reply
13 replies to this topic

#1 Hagen

Hagen

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 23 July 2007 - 12:31 AM

Hey i was just wondering if there is any way i could get some help with Fable. recently installed the game on my new HP laptop AMD and everything worked fine until i started a new game and when the first story ends the screen goes blank but i can still here all the sounds and move around. If you can help me with this please email me or pm me. Thanks :]

BC AdBot (Login to Remove)

 


#2 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 23 July 2007 - 03:09 PM

There may be a problem with the drivers for you video card. Since you are using a laptop, you may need special drivers. The one's at ATI or nVidia will most likely not work.

3939.png

 


#3 Hagen

Hagen
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 24 July 2007 - 12:06 AM

Oh, well how do i fix this problem?!

#4 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:30 AM

Posted 24 July 2007 - 07:32 AM

Look up your computer parts for us, so we can maybe tell you where to download new driver's
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#5 Hagen

Hagen
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 24 July 2007 - 10:14 AM

It has:
Windows Vista Premium
AMD Turion 64x2 TL-56 Processor
2048 MB DDR2 SDRAM Memory
160 GB Hard Drive
NVIDIA Geforce Go 6150 Graphics

Is this enough information to know what programs to dl to make Fable work?

#6 Hagen

Hagen
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 24 July 2007 - 01:25 PM

Also when i try to dl a new driver to help with this problem it gets to the installation phase and gives an error that says:

"Your hardware cannot find a compatible driver to work with. Installation Cancelled....."

#7 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:30 AM

Posted 24 July 2007 - 03:18 PM

Did you download these? http://www.nvidia.com/object/winvista_x86_158.24_2.html
They do not say support geforce go 6150 but is has support for 5 different versions of 6150, so I figure they should still work?

Also, have you always had this problem with the game, or is it recent? Also ,I know many games have problems with vista. When you open it do you right click and run as administrator? This helps fix many problems in games on vista.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#8 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 24 July 2007 - 04:37 PM

Most computer manufacturers release special drivers for the graphics card on laptops. You may want to check the website of the manufacturer to see if they have one. Also, you can try OmegaDrivers. That's where I had to get drivers for my Vaio laptop since Sony refused to make them anymore. This game does work with Vista 64 and Vista 32, I have it. Once you get it working, you'll enjoy the game!

Edited by DJBPace07, 24 July 2007 - 04:39 PM.

3939.png

 


#9 Hagen

Hagen
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 24 July 2007 - 05:14 PM

Did you download these? http://www.nvidia.com/object/winvista_x86_158.24_2.html
They do not say support geforce go 6150 but is has support for 5 different versions of 6150, so I figure they should still work?

Also, have you always had this problem with the game, or is it recent? Also ,I know many games have problems with vista. When you open it do you right click and run as administrator? This helps fix many problems in games on vista.


What do you mean when you ay right click and run as administrator?

#10 Hagen

Hagen
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 24 July 2007 - 05:20 PM

well i just tried to dl that driver you sent Sterling but it said "This driver is not compatible with Windows Vista 32-bit. You are running Windows 32-bit". If im not mistaken i believe those are the exact damn programs....

#11 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:30 AM

Posted 24 July 2007 - 08:42 PM

To run as administrator, you have to right click the icon on your desktop, and then it should be one of the options.

If this fails, do as DJBPace07 suggested.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#12 Hagen

Hagen
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 25 July 2007 - 02:11 PM

well i did that and made it to "run in administrator mode" now what? should i see if the game works or is that just so i can dl drivers?

Edited by Hagen, 25 July 2007 - 02:35 PM.


#13 Hagen

Hagen
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 AM

Posted 25 July 2007 - 02:58 PM

well i do have a Dell Computer Desktop and i play fable on there but the water is yellow and the subtitles are black so i cant see anything and its not very fun lol. But anyways if you can telll me how to fix that problem then i can stop being angry :]. And it has windows xp.

#14 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:30 AM

Posted 25 July 2007 - 05:02 PM

Oh I had that too, using my intel integrated graphics... Buying a new graphics card fixed it, and there was no more glitchy lag! It seems like your using a laptop though so you won't be able to get better graphics :thumbsup: . I still don't remember this happening to me while playing fable with crappy graphics. Do as I said in my message I sent you, and tell me how it goes. Hope this works!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users