Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Network Showing


  • Please log in to reply
3 replies to this topic

#1 kkrown1

kkrown1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 22 July 2007 - 03:08 PM

I just re-installed windows xp on my desktop because it had so many viruses. I have a usb plug that allows me to have a wireless connection. I have to re-install this so I had to plug into the network. I plugged the cable from the router into my computer and I still can't get online. It does not show any networks.

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:09 AM

Posted 23 July 2007 - 06:00 AM

Hi kkrown, after you formatted your hard drive did you reinstall your network drivers ect?
MCP
MSDST

#3 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:01:39 PM

Posted 23 July 2007 - 07:25 AM

What kind of computer is it? Can you list your system specifications? We can then help you locate the drivers for your network adapter.

#4 kkrown1

kkrown1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 29 July 2007 - 08:18 PM

I think I figured it out, but now it still won't connect and stay connected. I use netgear wireless through a usb port. I have a desktop computer its an old dell. I used the website to download the drivers. I re-installed all of the drivers from the cds that came with the computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users