Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cpu Boot/reboot


  • Please log in to reply
4 replies to this topic

#1 Pops517

Pops517

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:38 PM

Posted 21 July 2007 - 04:58 PM

I have a VPR Matix 1620 and when I attempt to boot it gets to the XP screen, blinks, pauses and then states to reboot. Is there an easy fix for this or does it require some sort of replacement?

BC AdBot (Login to Remove)

 


m

#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:11:38 AM

Posted 21 July 2007 - 05:35 PM

Hi Pops 517

Am not sure what you mean by 'starts to reboot'. My new HP Pavilion starts its bootup sequence, and at one stage the screen goes blank for a short time. This is a normal part of the startup sequence for me.

Other members may have more idea, but if it is not a major problem for you and the bootup is successful, I wouldn't be inclined to worry about it.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#3 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:03:38 PM

Posted 21 July 2007 - 06:12 PM

There is a pause in the changeover from real mode to 386 enhanced mode on all computers, it just depends on how long it for xp to start loading the drivers, and the speed of the hard drive, etc. If the machine is starting to boot, and then showing a black screen, then windows startup, the blue screen or restarting the bios startup, then there are problems.

Edited by oldf@rt, 21 July 2007 - 06:13 PM.

The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#4 Pops517

Pops517
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:38 PM

Posted 27 July 2007 - 01:46 AM

Sorry about the delay in responding. My system is in a loop, it will not complete the boot to the OS. It starts , get to the Windows XP screen with the rolling bars, flickers, screen goes blank and then it does a self-reboot never getting to the mani screen. I have even attempted to enter through the Safe Mode and can not get through that process. Any suggestions? :thumbsup:

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:38 PM

Posted 27 July 2007 - 04:24 PM

Well it gets past the POST so upon initial testing the computer finds no problems with the system hardware (so far anyway). I would start with a repair install of XP and see if that solves the problem. A quick search found this Tutorial.



Edit: Added link

Edited by Sneakycyber, 27 July 2007 - 04:25 PM.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users