Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Troubles W/ Itunes And Quicktime


  • Please log in to reply
No replies to this topic

#1 Jasha10

Jasha10

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 21 July 2007 - 12:20 PM

Hi everybody

Im haveing troubles installing iTunes and Quicktime on my computer. About 2/3 of the way through the installation process an error pops up saying that quicktime.msi could not be found. The message gives you an option to browse and locate the file. I searched my computer and found quicktime.msi in the C:\Program Files\Apple Software Update\Packages directory, but when i try to use that file the error pops back up and says that the file quicktime.msi is not a valid installation package. Ive tried everything short of re-installing the OS. Im running XP on a dell. Does anyone have any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users