Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi Card, Radio Turns Off When Screen Saver Is On.


  • Please log in to reply
3 replies to this topic

#1 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:40 AM

Posted 20 July 2007 - 07:40 PM

I have a RealTEK RTL 8185 802.11g wireless PCI nic. When the computer's screen saver comes on the radio on the NIC turns off. How do I configure it so that the radio stays on 24\7\365?

I have XP Pro SP2 with all update. Dell GX1 with the onboard NIC turned off. The router is a Linksys WRT54G without SpeedBoost®. WPA security is enabled.
"2007 & 2008 Windows Shell/User Award"

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:40 AM

Posted 21 July 2007 - 07:43 AM

? Don't use the screensaver? :thumbsup: Seriously, maybe you can let the monitor go into standby on it's own without the use of the screensaver?

Other suggestions:
There may be some settings in the card's properties in Device Manager (mine has an Advanced tab)
There may be some settings in the connection's properties?
There may also be some settings in the Power Options.
Finally, could it be an issue with the screensaver itself?

Couldn't research much more due to the behavior of my NIC in an XP VM (and don't have wireless).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 acklan

acklan

    Bleepin' cat's meow

  • Topic Starter

  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:40 AM

Posted 21 July 2007 - 09:50 AM

Thank you for the reply John. I did not think about the screen saver. I disconnected the cute clock screen saver, and set the monitor to turn off in 20 minutes.
The wifi setting did not have a setting to adjust as far as the radio goes.
"2007 & 2008 Windows Shell/User Award"

#4 acklan

acklan

    Bleepin' cat's meow

  • Topic Starter

  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:40 AM

Posted 22 July 2007 - 05:46 PM

Scratched the screen saver, and all is good in my life.. again.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users