Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Window Media Player9- No Sound


  • Please log in to reply
2 replies to this topic

#1 mloo55

mloo55

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 20 July 2007 - 06:27 PM

This pc with Win98se PIII 128k has the problem that no sound is heard when play a music Cd but the picture is normal when a movie is played of course without sound.
A msg is shown when a music Cd is played:
Windows Media Player cannot play the file because there is a problem with your sound device. There may not be a sound device installed on your computer, it may be in use by another program, or it may not be functioning properly.

So when i see the info box a code is shown:

0xC00D11BA: Cannot play the file

I just checked device manager and no yellow mark ?,! on it.

But when opened multimedia then sound tab shows no device for play nor record. In the tab devices- multimedia controllers -sound devices right click properties and read sound devices - no installed devices of this class in your system.

I run Everest and in multimedia I read
Device decription type
Ensoniq ES1371 AudioPCI-97 Sound Card PCI-97

Is there anything more i could do to fix the problem ,really it is a mess since suddenly the pc stopped to play music i told you besides when started the pc no windows start music is heard.waiting for your help
rgds
mlo55

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:09 AM

Posted 21 July 2007 - 09:07 AM

Hi mloo55, see if this helps: Open WMP, go to Tools> Options> Devices and wait till the window populates. Then highlight Speakers and click the Properties button.
Where it says, "Audio Device to Use", try changing to "Default Direct Sound Device". If that is already chosen, choose your soundcard from the dropdown list.
Hope it works with WMP9.
MCP
MSDST

#3 mloo55

mloo55
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 23 July 2007 - 02:15 AM

Eureka, thanks monty007 I foloed your indications an now I can listen the sound well. Thanks again for your help.
rgds mloo55




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users