Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Svchost.exe Trouble


  • Please log in to reply
1 reply to this topic

#1 Icebandit

Icebandit

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:49 AM

Posted 20 July 2007 - 08:39 AM

about every couple of minutes a system operation called svchost.exe launches itself (i know there are several of these, but this one is giving me crap). it takes up a lot of cpu memory and seems to change the look of my XP system back to the look of a Windows98 system. i can kill the process by ctrl+alt+del, etc, but it just starts up again. my system is updated and i've run various programs to try to fix it. nothing works. any ideas?

BC AdBot (Login to Remove)

 


m

#2 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 20 July 2007 - 11:59 AM

It could be a virus or problem with RPC buffer overflow:


http://ask-leo.com/svchost_and_svchostexe_...s_and_more.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users