Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"use Large Icons" Doesn't Work Properly.


  • Please log in to reply
6 replies to this topic

#1 uppy

uppy

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 20 July 2007 - 07:29 AM

Hey guys, I'm using Windows XP and need to enlarge my desktop icons, I right click, choose appearance then effects and tick "Use large icons" and they change as they should but when I log off/ turn off my computer they revert to their 32x32 images, can anyone tell me why this is happening and how to fix it? Thanks.

Here are some screens

Before:
Posted Image

After:
Posted Image

Edited by uppy, 20 July 2007 - 07:30 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:36 AM

Posted 20 July 2007 - 07:39 AM

Read this
That should help you
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 uppy

uppy
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 20 July 2007 - 07:49 AM

Thanks however I have already done this and they still go back to being 32x32 after log off/shut down.

#4 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:36 PM

Posted 20 July 2007 - 08:06 AM

This may help. If you right click desktop > display properties > settings >advanced > then increase the DPI Properties to 125%. You will then probably be informed to reboot for the changes to take effect. This will make all your icons and text bigger. My eyes aint what they used to be and I had the same problem as you have had with everything reverting to the small size each time I signed in. This fix cured it for me.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#5 uppy

uppy
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 21 July 2007 - 07:55 AM

Thanks, yes that worked. Thanks for your help :thumbsup:

-EDIT- Bah they went small again. Could Windows File protection cause this by any chance?

Edited by uppy, 21 July 2007 - 09:33 AM.


#6 wildchild2

wildchild2

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Queensland, Australia
  • Local time:12:36 AM

Posted 21 July 2007 - 10:02 AM

Try this.
Right click anywhere on desktop, select properties then the "appearance" tab.
Click "advanced" then under "item" select "Icon". You will see a size number, play with this to find a size to suit.
Be sure to click "apply" then "ok" when you exit the properties window.



(Just read up higher. This is exactly what garmanma wrote.)

Edited by wildchild2, 21 July 2007 - 10:04 AM.

Posted Image

Custom Desktop,Intel Core2 Duo, GeForce 8400 Graphics,Vista Home, 2Gb ram, 160Gb & 250Gb Sata HDDs, Triple Monitors, Belkin keyboard and mouse, Avast Free, Compaq Laptop, Firefox browser, Thunderbird email, HP C5380 All-in-one Printer,Speedtouch Modem,Netgear Router, ADSL Broadband, Fuji Digital Camera.

#7 uppy

uppy
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 21 July 2007 - 11:05 AM

Yeah, I have already tried it, I'm going to try disabling NVidia Display Driver Service, That might work....

Edited by uppy, 21 July 2007 - 11:05 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users