Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Safe Mode For My Computer?


  • Please log in to reply
5 replies to this topic

#1 bluehat

bluehat

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 19 July 2007 - 09:45 AM

When I use the F8 trick and it takes me to the boot driver screen instead of seeing a Normal Mode, and a Safe Mode I see,

"PM-HL-STDVD-RAM GSA-H22N"
and
"3M-MAXTOR 6V160E0"
and both don't seem to be safe mode.

When I checked the tutorial of other ways to boot into Safe it says that if I can't get into safe mode with F8 I shouldn't use the forced technique.

Should I use the forced way or do you happen to know what those two modes are.

BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,023 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:57 PM

Posted 19 July 2007 - 10:27 AM

What make and model if your computer, the F key differs from one manufacturer to another.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 bluehat

bluehat
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 19 July 2007 - 11:02 AM

All I know is that it's an LG, ASUS.

#4 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:03:57 AM

Posted 19 July 2007 - 11:09 AM

I have never seen safe mode be anything but F8...

Try using the msconfig option from normal mode...

In Normal Mode:

Start msconfig
Click on "BOOT.INI"
Choose the option "/SAFEBOOT"
Click "OK"

If you reboot, you'll start in Safe Mode. To be able to boot back into normal mode, repeat the same procedure but uncheck "/SAFEBOOT".

#5 bluehat

bluehat
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 19 July 2007 - 12:18 PM

Yes I did that.
It works fine.
Thanks

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,074 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:57 AM

Posted 20 July 2007 - 05:50 AM

FWIW, some Asus motherboards use F8 as the boot menu select option. So, if the F8 key is pressed to early in the bootup sequence you'll get that screen.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users