Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Think I'm Infected With A Worm, Need Help.


  • This topic is locked This topic is locked
3 replies to this topic

#1 Lemeki

Lemeki

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 19 July 2007 - 05:06 AM

Friends, I desperately need help.

My computer is showing that it is sending email to people I have no idea where they are. Every now and then, even right now, the symantec email scanner is showing up all the time and then I receive messages that says I am unable to send because serve is rejecting the message. I think it started when I opened an ecard.

Plse somebody help me.


Moved from the XP Forum. ~acklan~

Edited by acklan, 19 July 2007 - 05:08 AM.


BC AdBot (Login to Remove)

 


#2 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:03:45 PM

Posted 19 July 2007 - 05:32 AM

Hello Lemeki
Sounds like you have some sort of malware (most likely a trojan) on your computer.

Please read the 4 Simple Steps for removing Spyware, Hijackers, Viruses, and other Malware tutorial by clicking here and follow the steps.

Hope your computer gets fixed as soon as possible.

Have a great day :thumbsup:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#3 Lemeki

Lemeki
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 19 July 2007 - 03:01 PM

This is the message from Symantec Technical Support:

Your email message was unable to be sent because your mail server rejected the message." (1003,11) or (1003,12)


I'm still trying to download the trend micro and panda online free scan. Very slow and difficult when this attack keeps on going.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:45 PM

Posted 19 July 2007 - 05:49 PM

Lemeki,

I moved your HijackThis log to the appropriate forum.
Here is the link:
Lemeki's HJT log

NOTE:
Please, DO NOT make another post in the HijackThis Logs and Analysis forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might think someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.

Also, don't make any changes to your system, as that could change the results of the posted log, making it more difficult to properly clean your system.

Since you now have a HJT log posted, I'm going to close this topic.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.
If you have any questions, don't hesitate to send me a PM.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users