Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd Writer Not Recognised


  • Please log in to reply
2 replies to this topic

#1 tom34nl

tom34nl

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 18 July 2007 - 02:44 PM

Hi all,
Can someone pls help,ive searched for days..
I have an aopen 18x triple format dvd rewriter,
it has worked fine for a month or so(burning dvd,avi,and so on via divx).
Then one day i opened divx to burn a dvd and in the box where it shows hardware it shows no recorder available.
also in my computer without a disk in drive it shows as dvd ram drive e:
but when i insert a blank dvd it changes to : cd drive.
the cds are good cos im halfway through the box.
It also reports 0 free space on new blank dvd.
ive tried: uninstalling drive
: removing it from pc and reconnecting
: updating driver
: checked the ide settings for dma in place of pio
: checked website for updates
: checked that the drive has record capabilities enabled
:
im running
p3 1gig windows xp pro sp2 320 meg ram
Please help
thanks
Tom

Edited by tom34nl, 18 July 2007 - 02:44 PM.


BC AdBot (Login to Remove)

 


m

#2 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:02:49 PM

Posted 19 July 2007 - 08:42 AM

Sounds like some setting in the software got changed.

Try a different software and see if anything changes.

I like Deep Burner...its easy to use, and free.

Edited by jwinathome, 19 July 2007 - 08:43 AM.


#3 tom34nl

tom34nl
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 19 July 2007 - 03:19 PM

Hi,
I figured it out.just for referance i reinstalled sp2 and it worked great :-)
There must have been a file deleted or reg key or summat but hey it worked..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users