Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Copy Photos From My Computer To Cd


  • Please log in to reply
2 replies to this topic

#1 babasher

babasher

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 17 July 2007 - 04:39 PM

Hi all,

I have a Dell Dimension 8250 Desktop computer with Window XP (Home Edition) and for the last 5 years I was able to copy pictures from my computer to CD by using the "Copy to CD" function line in the Window's "File and Folder Task" pull down menu.

But just recently for reasons unknown the "Copy to CD" function line has disappeared. Instead I tried to use the "Copy this File (or Folder)" function line to copy pictures to a CD in my F drive. Then a "Move to" destination window will show (which is normal). But when click on the F drive line (with a blank CD) the following message appeared basically I cannot gain access to the CD drive.

F: Y is not accessibe
Incorrect Function

Has any fellow members in this forum experienced this same problem? If so I have appreciated very much for a fix of this glitch or point out if this my operator error. Thanks,

Babasher

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:33 PM

Posted 18 July 2007 - 01:56 AM

Hello babasher,

Try this:

Open My Computer. Right click on the CD-RW or DVD-RW drive and click on Properties. Click on the Recording tab. In the Desktop CD Recording section, make sure the Enable CD recording on this drive is checked.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 babasher

babasher
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 18 July 2007 - 10:38 AM

Hi Budapest,

Thanks a lot for the information. I tried your suggestion but I was unable to get the RECORDING tab. After right click my CD Drive (F:) and left click on the Properties, I got 3 tabs which are GENERAL/AUTOPLAY/HARDWARE. I checked all 3 tabs and there is no RECORDING tab anywhere.

Could this be the software differences? Mine is the Window XP Home Edition Version 2002.

Again thanks for your help.

Babasher




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users