Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Get "manage Add-ons" To Work In I.e.?


  • Please log in to reply
3 replies to this topic

#1 audionuT22

audionuT22

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 17 July 2007 - 01:52 PM

When I click on tools in I.E. > manage add-ons > enable or disable add-ons, nothing happens. Is there a way to enable managing add-ons? I am using I.E. 7. Would it work to un-install then re-install I.E. 7?

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:34 PM

Posted 19 July 2007 - 09:59 AM

I would do that it appears the install was corrupted
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 audionuT22

audionuT22
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 20 July 2007 - 12:05 AM

Thanks,

Actually I just re-downloaded IE7 without uninstalling what I thought was IE7. I did have a working IE with tabbed browsing, but when clicking on "help" > "about internet explorer" it would show I had IE6. Anyway, now "help" > "internet explorer" shows IE7, AND, tools > manage add-ons works! It appears you may have been right, IE may have been corrupted. :thumbsup:

I probably should have uninstalled IE7? before installing IE7, but it seems to have worked..... thanks!

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:34 PM

Posted 20 July 2007 - 09:13 AM

You're welcome,glad it's working. :thumbsup:
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users