Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen On Computer


  • Please log in to reply
2 replies to this topic

#1 rmcwaters

rmcwaters

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 17 July 2007 - 09:11 AM

Help!
After I have my computer (Dell Dimension 8400) on for a few minutes, a blue screen appears. The code 0X0000000A comes up on the blue screen.

I have been in contact with Dell since the computer is still under warranty. They sent a technician out with two new memory sticks. Even after he installed the memory sticks, the blue screen came back up. I called Dell back and they said I would have to wipe out everything on my computer. I was able to go in to safe mode and save what all I needed. The next step is to call Dell and get them to work me through wiping out everything and then reloading my programs unless you can help me with my blue screen problem.
Thanks for your help with this problem.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:42 AM

Posted 17 July 2007 - 10:57 AM

Have you attached any device or installed any drivers before the problem started? If it stops when you go into Safe Mode I would doubt it is hardware related.
Go into Safe Mode and look in the Event Viewer and see if there is a error codes. How To Use Event Viewer
"2007 & 2008 Windows Shell/User Award"

#3 rmcwaters

rmcwaters
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 17 July 2007 - 07:17 PM

We have not installed any drivers or attached any devices lately so I don't think that is the problem.
I did go into Event Viewer and found lots of error messages under Application, none under security and lots under System. I tried to export the lists, but my computer wouldn't let me. I found several errors around the time the computer first showed a blue screen. One is rather long. Since I can't export it I need to know how much of the message I need to record for you.
The error starts off... A thread in processc:\PROGS~1McAfee\VIRUSS~1\mcshield.exe tooklonger90000ms to complete a request
Thread id 3208 (Oxc88)
Thread address Ox7C90EB94
and there's more info......

Just let me know if you need the rest of the error message and I will send it to you.

Under system the error is: (This is also the error recorded when the computer first showed the blue screen.)
Error code
1000000a
00000001
0000001c
00000000
804e1637


Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users