Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista And An Xp File Server


  • Please log in to reply
1 reply to this topic

#1 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:59 AM

Posted 17 July 2007 - 06:44 AM

Also posted here in the hopes that it is a Vista issue: http://www.bleepingcomputer.com/forums/t/100355/vista-and-an-xp-file-server/

At the wife's office she has an XPPro file server that runs a DBase program.
We want to run the program on the new Vista laptop. The program ran on a Compaq Vista laptop, but won't run on the Acer.
The errors that we get are that the path in win.ini isn't correct (yet it's been checked so many times that I'm sick of it).

I've tried just about everything that I can think of, and am about to resort to installing XP on it just to see if it'll work.
Any suggestions? I've tried disabling IPv6, disabling the DHCP Broadcast Flag, rewriting the win.ini on both systems, checking permissions/access on both systems, resharing and remapping the drives, running it from the IP address rather than the file server name, "mirroring" accounts, etc

FWIW - this program has it's share of problems, having been an upgrade from an MS-DOS version only a couple of years ago - and has had other connectivity issues, but those were relatively easy to fix. It also communicates differently than most programs - I had to remove ZoneAlarm Pro (after purchasing a 5 system license) because the program wouldn't run if Zone Alarm was working. Haven't had time to investigate all the nitty-gritty details of the program's network access.

Thanks for any suggestions! smile.gif
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad

  • Topic Starter

  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:59 AM

Posted 27 September 2007 - 07:53 AM

Just a follow up as I've finally fixed this issue!!!! :thumbsup:

It seems that "something" had changed the access to the files on the workstation from the account name that we chose (GFAH) to the account name of User. Dunno what did it, nor even when it happened - but it did happen on our file server. So creating new accounts with the name of User and the same password as used previously allowed us to connect without any issues.

Go figger!!!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users