Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

D-link Di-624 Connection To Internet


  • Please log in to reply
2 replies to this topic

#1 flycatcher

flycatcher

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 15 July 2007 - 09:10 AM

I just had satellite high speed installed and want to connect my new HP laptop wirelessly. I followed the D-Link install instructions to the letter (it seemed so simple) but when I try to connect my desktop it won't connect. The Local Area Connection Properties show my connection as "Realtek RTL/8139/810x Family Fast. Something tells me it should show the D-Link router as the connection but I don't know how to get it to that because it won't allow me to open the web browser to type in the routers IP Address. My computers IP address at ipconfig is no where near what the D-link address of 192.168.0.1 should be. Any help would/suggestion would be appreciated. Thanks

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:28 AM

Posted 16 July 2007 - 07:07 AM

The RealTek device is the network card on your computer - that's different from the router.
Your computer must have a different IP than the router - otherwise it won't work. But both should be the same exept for the last set of digits (192.168.0.xxx)

What exact results do you get when typing ipconfig?
What message do you get when attempting to open your browser?
Have you shut everything down, and then powered up (in this order) - the modem, wait 3 minutes, the router, wait 3 minutes, and then the PC
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 flycatcher

flycatcher
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 16 July 2007 - 12:25 PM

Thanks for the reply. I did manage to get my problem solved before I read your reply by using the D-Link Support. I needed to enter more than just the user name at the Logon Screen. They asked me to fill in the password field even though it was'nt required by retyping "admin" again. That didn't work so they had me type in "password" in the Password field and then it worked. After that everything went smoothly. Thanks again. Sometime they are helpful at support sites. PROBLEM SOLVED!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users