Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msn And Yahoo Messenger


  • Please log in to reply
1 reply to this topic

#1 Atticus

Atticus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:01 PM

Posted 15 July 2007 - 03:04 AM

I have recently purchased a new laptop with Windows Vista Basic on it and now I cant get either MSN or Yaho messenger to connect it says my firewall is blocking it so I turned everything off my firewall and turned all my internet security off and still it wont connect Ive even gone to the extent of formatting and still it wont work.

Both of these programs are in my allowed list so it shold work and both are designed for Windows Vista.

Anyone else think of anything I can try?

Thank you very much

Also just did the troubleshoot for MSN and it says theres a problem with my key ports if this helps and that I should check my firewall which I dont have one or my proxy settings?

Edited by Atticus, 15 July 2007 - 11:31 AM.


BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:01 PM

Posted 15 July 2007 - 05:56 AM

Sounds like this could be a problem with your network/ISP (just guessing tho') - try disabling IPv6 in your network adapter and then try disabling the DHCP Broadcast Flag according to these directions: http://support.microsoft.com/default.aspx/kb/928233

Please post back to let us know if this has solved the problem. I suggest this fix fairly often - and haven't had much feedback on how it works.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users