Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access The Internet At All!


  • Please log in to reply
9 replies to this topic

#1 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:07:19 PM

Posted 15 July 2007 - 01:47 AM

Need help!!!!
Can't access the internet!!!

Everytime i turn on my computer, a windows security warning comes up on the right side of my taskbar, stating that my firewall has been turned, and prompts me to click on the button. After a short while the warning disappears and Comodo firewall starts up.

When i connect to the internet, a warning from the local are connection also comes up on the right side of my taskbar, saying that the internet connection is limited or has no connectivity. It's speed is only 100mps.

When i get the wizard to 'repair' my local area connection, it says it is unable to because it cannot renew my IP address.

I think it may be related to some of Comodo's (my firewall) finds.

Comodo firewall detects a lot of security breaches within a short amount of time.
These problems usually start with me denying svchost.exe access to the internet using UDP becuase i know that i did not request this action. I also believe that some sort of malware is trying to use svchost.exe to access the internet without my permission.

I think it may important to not that svchost.exe's parent is C:\WINDOWS\system32\services.exe
Comodo's behaviour analysis says that "C:\Program Files\MSN Messenger\msnmsgr.exe has tried to use C:\WINDOWS\system32\svchost.exe through OLE Automation, which can be used to hijack other applications."

Besides svchost.exe, another application may also be infected. Comdo has found that TMOAgent.exe act suspiciously several times now.
"C:\Program Files\Trend Micro\Internet Security 2006\pccguide.exe has tried to use the Parent application C:\Program Files\Trend Micro\Internet Security 2006\PcCtlCom.exe through OLE Automation, which can be used to hijack other applications."

Spybot doesn't detect a thing and neither does Trend Micro. Ad-Aware detects nothing but an MRU pivacy object. ANd SUPERAntiSpyware also detects nothing
I really, really do not know what is wrong!!!

Can anyone help me?
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

BC AdBot (Login to Remove)

 


#2 annabackwards

annabackwards
  • Topic Starter

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:07:19 PM

Posted 15 July 2007 - 03:41 AM

OKay. So i used an online scanner and it found a trojan.

The trojan was removed and all is now well. Well, except for one thing. That annoying pop up message on the right side of my task bar still happens.

Does anyone know how to stop this or why this might be happening?

Thanks in advance :thumbsup:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:19 AM

Posted 15 July 2007 - 04:10 AM

What is the exact wording and the name of the program causing the popup?
"2007 & 2008 Windows Shell/User Award"

#4 annabackwards

annabackwards
  • Topic Starter

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:07:19 PM

Posted 15 July 2007 - 05:35 AM

It says that Comodo Firewall is off and to click there to fix the problem. Then when Comodo does load it disappears. The message is supposedly from Windows Security Centre with the usual red cross that accompanies security weaknesses that Windows discovers.

I have also discovered that the system restore point link that is usually there when i click start>all programs>accessories>system tools

Is there a way to get the link back?
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:19 AM

Posted 15 July 2007 - 05:41 AM

Go to the Control Panel> Security Center> Firewall and select to disable.
Not sure about the System Restore. I'll check into it, if no one answers first.
"2007 & 2008 Windows Shell/User Award"

#6 annabackwards

annabackwards
  • Topic Starter

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:07:19 PM

Posted 15 July 2007 - 07:04 AM

Thanks for helping me with the system restore thing acklan.

But when i went to firewall, i didn't see to disable anywhere.....

can you be a bit more specific?

Thanks :thumbsup:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:19 AM

Posted 15 July 2007 - 07:39 AM

Here is another way. How to turn on or turn off the firewall in Windows XP
"2007 & 2008 Windows Shell/User Award"

#8 annabackwards

annabackwards
  • Topic Starter

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:07:19 PM

Posted 16 July 2007 - 02:43 AM

No, the windows firewall was already disabled.

My query was whether there was a way to stop the warning from windows security stating that Comodo was disabled when it isn't......

The message is there until Comodo loads. Could uninstalling and then reinstalling Comodo do the trick?
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:19 AM

Posted 16 July 2007 - 05:41 AM

The next time it pops up right click on the icon in the lower right corner. The should be an option to disable the warning because you have a third party firewall. If not you then may want to try reinstalling Comodo.
"2007 & 2008 Windows Shell/User Award"

#10 annabackwards

annabackwards
  • Topic Starter

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:07:19 PM

Posted 16 July 2007 - 05:58 AM

Yep, i re-installed Comodo and it's all good now!!!

Thank you heaps for your help!!!

you rock!!! :thumbsup:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users