Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anyone Got Suggestions?


  • Please log in to reply
4 replies to this topic

#1 Roadblock

Roadblock

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:03:54 PM

Posted 14 July 2007 - 08:44 PM

It's nothing much to complain about but it does bother me :flowers:.. I'm not trying to boast or compare my computer to others.. I just enjoy a fast loading computer... Recently i've realized that my loading personal settings takes around 2 full seconds longer than it ever used to.. Its not much of a difference but considering that my other computer (Amd Athlon 3200 processor with 1gb of ram) loads instantly... and this computer is a 6000+ Processor and 3gb of ram, yet it takes 2 full seconds to load personal settings.,,

I just want to know if people have any suggestions on how to reduce this or possible solution of why this may of happened.. Thanks!

I did play with some services.msc items.. but i tried to set them all back to default(well i think it was default)....the settings i knew as default... and the problem still occurs so I'm guessing its not too do with that. If anyone knows either how to fix this problem. please let me know

Thanks in advance
~Roadblock!~ :thumbsup:

(Moderator edit: added Topic Description. jgweed)

Edited by jgweed, 15 July 2007 - 10:31 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:54 PM

Posted 15 July 2007 - 07:05 AM

http://www.blackviper.com/

and

http://www.microsoft.com/whdc/system/syspe...boot-winxp.mspx

Another bunch o' links here: http://www.google.com/search?q=fast+boot+w...lient=firefox-a

Edited by usasma, 15 July 2007 - 07:06 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Roadblock

Roadblock
  • Topic Starter

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:03:54 PM

Posted 16 July 2007 - 02:37 AM

have all those edited already, but i think the problem came from there... and plus even if i didn't my other computer has all the programs start up nothing edited.. and it loads instantly, so i highly doubt its that .. Thanks for the suggestion though.. anyone else have any ideas?

Thanks in advance
~Roadblock!~

#4 Roadblock

Roadblock
  • Topic Starter

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:03:54 PM

Posted 16 July 2007 - 02:38 AM

Sorry this was the same post as above it lagged so i thought it didn't send :thumbsup:

Edited by Roadblock, 16 July 2007 - 02:39 AM.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:54 PM

Posted 16 July 2007 - 06:05 AM

In the second link in my previous post is a discussion about using the bootvis tool to troubleshoot these sort of issues.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users