Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2002 & Gmail...Unable to send mail...


  • Please log in to reply
9 replies to this topic

#1 rpage1969

rpage1969

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 20 January 2005 - 12:29 PM

Greetings~

I recently opened a gmail account and tried to configure my client (Outlook XP/2002) for POP3 retrieval. I read through the entire FAQ on gmail.google.com -- specifically the topic related to configuring your web client.

My issue: I can receive e-mail messages but cannot send messages from Outlook via SMTP.

Here's what google states: POP3 = port 995, SMTP = port 465, configure both for secure connection (SSL) to the server. "My outgoing server (SMTP) requires authentication = Use same settings as my incoming mail server." I have made those settings and tested the connection using the "Test Account Settings..." utility bundled into Outlook.

Here's the error message Outlook generates: "Send test e-mail message: Unable to send test message. Please verify the e-mail address field."

Seems a bit absurd that it would suggest my e-mail address is typed incorrectly, since the utility can authenticate on the outgoing server to receive messages.

For what it's worth, I have another account set up to connect to Yahoo! via the YahooPops utility. It binds (locally) to the network loopback (127.0.0.1) and establishes POP3 connection on port 110 and SMTP on port 25 (the standard network ports). I do not have an issue with this account.

Troubleshooting steps I've tried so far:

* create only the Gmail account in Outlook, according to recommended settings. No YahooPops installed. Incoming messages are received, still cannot send messages via SMTP.

* open ports 995 and 465 exclusively on my hardware firewall. Configured both for sending and receiving of UDP and TCP packets. I am able to ping and trace route (tracert) to the gmail servers -- no packets get dropped.

* change the settings in Outlook (Internet E-mail Settings window --both the Outgoing Server & Advanced tabs) in attempt to "fix" SMTP. To no avail.

NOTE ** I am using the OEM (Retail) version of XP. I cannot install SP1 or SP2 for Windows XP without it breaking functionality with two legacy programs that I use. I do not have a software firewall (e.g. ZoneLabs) installed, nor am I using the firewall bundled with XP. I have a simple LAN configuration (using only TCP/IP protocols) and to my knowledge my hardware router/firewall is configured properly.

Has anyone else experienced this problem?

Suggestions welcome... yet, a resolution will be deeply appreciated. My regards to everyone who posts.

Thanks!

BC AdBot (Login to Remove)

 


#2 Underwhelmed

Underwhelmed

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Naperville, IL
  • Local time:04:42 AM

Posted 20 January 2005 - 12:56 PM

Have you enabled the POP connection on the Gmail side? What are your Settings in the Forwarding and POP?

Did you run the configuration utility or just try to enable it manually?

In Outlook in the Mail Settings, you also have to configure the HTTPS connection for Outgoing Mail:

Posted Image

After clicking the settings button, enable the Secure server checkbox.

Let me know if you've done this already.
Tacos. That is all you ever need know.

My Development Blog

#3 rpage1969

rpage1969
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 20 January 2005 - 01:42 PM

1. Have you enabled the POP connection on the Gmail side? Yes.

2. What are your Settings in the Forwarding and POP? No offense intended, but your question is a bit ambiguous. Here's as thorough an answer as I can provide:

* POP3 settings in Outlook 2002 = port 995 with SSL option checked

* SMTP settings in Outlook 2002 = port 465 with SSL option checked

NOTE ** this info was provided in my original post.


3. Did you run the configuration utility or just try to enable it manually? Manually.

4. In Outlook in the Mail Settings, you also have to configure the HTTPS connection for Outgoing Mail...after clicking the settings button, enable the Secure server checkbox. Let me know if you've done this already.

Yes. Your screenshot is different (probably an older version of Outlook), but the same information you mention has been correctly entered.

RP

#4 Underwhelmed

Underwhelmed

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Naperville, IL
  • Local time:04:42 AM

Posted 20 January 2005 - 01:48 PM

RP, none taken!

2. What are your Settings in the Forwarding and POP? No offense intended, but your question is a bit ambiguous. Here's as thorough an answer as I can provide:

* POP3 settings in Outlook 2002 = port 995 with SSL option checked

* SMTP settings in Outlook 2002 = port 465 with SSL option checked

NOTE ** this info was provided in my original post.



What I mean by this is in the Gmail settings online. After you login to your gmail account and click Settings in the upper right hand corner, then click the Mail and Forwarding Tab, what settings do you have there for POP?
Tacos. That is all you ever need know.

My Development Blog

#5 rpage1969

rpage1969
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 20 January 2005 - 02:02 PM

Thanks for clarification.

Here's the info from the Gmail/Settings/Forwarding & POP (tab):

Forwarding: Disable forwarding

POP Download:
1. Status: POP is enabled for all mail that has arrived since 1/20/05

2. When messages are accessed with POP: trash Gmail's copy

RP

#6 Underwhelmed

Underwhelmed

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Naperville, IL
  • Local time:04:42 AM

Posted 20 January 2005 - 02:21 PM

There is an issue with Outlook 2002 and sending emails on SSL.

You should go to http://office.microsoft.com and update Office with SP3

I found this in the Gmail groups: Gmail Help Group

See if this helps
Tacos. That is all you ever need know.

My Development Blog

#7 rpage1969

rpage1969
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 20 January 2005 - 04:28 PM

Thanks Underwhelmed!

First, I visited the Gmail Help Group as you advised, and tried the "quick fix": changing the SMTP port to 578. It did not work in my situation.

Next, I went ahead and created a system restore point, and then visited the Microsoft Office Update website. I let the update agent interrogate my system and it recommended some patches and SP3. I installed SP3 and rebooted. After the reboot, I switched my firewall back to the original settings, then tested my Gmail account in Outlook.

It works!

I tested all my applications: so far so good. It appears that the Office Service Pack doesn't make a lot of changes to the OS -- at least it doesn't seem to effect functionality of installed productivity/utility apps. However, I did notice that my registry grew by a few MB's (although, I consider that minor and acceptable).

NOTE** for others who may reference this post, there is an alternative fix listed at the Gmail Help Group site: backup your data, including .pst files, etc... then perform a complete uninstall of Office XP/2002, followed by a clean install of Office 2003. Provided you have access to a licensed copy and want to spend the "x" number of hours doing it.

Again, heartfelt thanks to Underwhelmed for providing the resources and personal time to assist with this issue.

Best of luck to anyone else experiencing this problem.

RP

#8 Underwhelmed

Underwhelmed

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Naperville, IL
  • Local time:04:42 AM

Posted 20 January 2005 - 05:16 PM

Well, I'm glad that we got you up and running.

Enjoy!
Tacos. That is all you ever need know.

My Development Blog

#9 silverstar01

silverstar01

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 18 May 2009 - 12:35 PM

thank you thank you thank you!

I've been battling that issue for 2 days now, and not until you guys thoroughly took me through the process did it finally fix the stupid problem and I am happily sending mail now in outlook thank you again!!!

#10 mickza

mickza

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 14 November 2010 - 03:04 AM

Many Thanks

I inherited a site with Outlook 2002 and had the same problems - it needed the Outlook 2002 SP3 updates :thumbup2:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users