Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2003 Does Not Autofill "to:" Email Addys


  • Please log in to reply
6 replies to this topic

#1 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:37 PM

Posted 14 November 2006 - 11:04 PM

This requires me to click on a choice from the list offered. Nice, but not as nice as Outlook Express which will actually insert the email addy into the To: box for you.

Is there a way to get this expensive program to work at least as well as the free one?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:08:37 PM

Posted 15 November 2006 - 09:10 AM

Hi AF.
In Outlook you can shut the "suggestions" function off at Tools>Options>E-Mail Options>Advanced E-Mail Options. Deselect "Suggest names while completing To,Cc and Bcc fields". To have Outlook autofill, type in the fewest needed characters, hit your space key and then hit enter.
I prefer to just click the "To" button in Outlook when composing a new message, select the name and click OK instead.

Edited by HitSquad, 15 November 2006 - 09:20 AM.


#3 Albert Frankenstein

Albert Frankenstein
  • Topic Starter

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:37 PM

Posted 15 November 2006 - 11:52 AM

Thanks for responding, HitSquad!

Yes, I turned off the suggestions as you said. But then when I use the space bar as you suggest, all I get is a space. No autofil, no joy.

Also, I have heard that their is third party software available that will manage the suggested list for Outlook, as it doesn't do a very good job on it's own. Do you have any experience with these, enough to suggest one?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,073 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:06:37 PM

Posted 15 November 2006 - 01:04 PM

In my experiance, the autofill only inserts addresses you've used since turing it on. It doesn't seem to use the address book, but its own MRU list.

I get this complaint a lot from employees after they migrate to a new computer.

Try sending an e-mail. Then open a new message and start typing the address you just sent the e-mail to and see if it autofills.

(Anyone who knows how to force Outlook to use the Contacts List instead of an MRU list please let us know)

Edited by Amazing Andrew, 15 November 2006 - 01:04 PM.

x.png
Boredom Software Stop Highlighting Things


#5 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:09:37 PM

Posted 03 December 2006 - 11:23 PM

Buried in M$ help in Outlook lies the answer which I used when I was rebuilding my computer from scratch.
Look for "how to copy contacts to address book" or very similar wording. No it's not in "how to creade/add/make/build" nor under "type-ahead" :thumbsup:
I've learned the hard way that backup of outlook.pst, while preserving in/out mails and contacts does not preserve the Address book. And it is the Address book which permits type-ahead/autofill, the subject of this thread.
It's all very strange arrangement, but seems to have worked for me after about four hours of fighting with it. I considered mailing everybody on the contacts list, but decided that'll be THE last resort.

#6 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:09:37 PM

Posted 05 December 2006 - 11:17 PM

In case anyone's reading this.
Amazing Andrew seems to be correct. I lied. It's not working. It's taking type-ahead from history :thumbsup:
I thought it worked but what I see is not reliable.

#7 rundav

rundav

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 21 May 2009 - 09:41 AM

I know this thread is old but I keep running into it. I have fixed it 2x now. It has to do with the .NK2 file.

C:/Documents and Settings/username/Application Data/Microsoft/Outlook/

First, Recreate the NK2 file. With Outlook closed, search for *.NK2 and rename the file. When Outlook opens, a new one should be created. Sometimes Outlook is closed but it is still running in the background. Make sure the process Outlook.exe is not running.

If this doesn't work, move the original .NK2 file out of the folder. Rename the .NK2 file that was newly created from the above steps. Stop Outlook and make sure Outlook isn't running in the background (Outlook.exe). Restart outlook then close it again. A new .NK2 file should have been be created. Rename it to something else. Move the original .NK2 file back into the proper folder and name it the original name (Outlook.NK2). The autofill should return once Outlook has been restarted.

I really don't know why this happens but it seems to happen to the same users over and over.

EDIT: This fixes the NO autofill problem. It doesn't seem to help the Autofill List issue. I misread the Thread title...apologies.

Edited by rundav, 21 May 2009 - 09:45 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users