Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Reboot Weirdest Thing Event Id 1074


  • Please log in to reply
5 replies to this topic

#1 ajcool123

ajcool123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 19 August 2006 - 08:32 AM

okay guys hi!

here is the deal. my computer has been doing this weird thing for awhile now, retstarting in the middle of the night. the catch, however, is that everytime it restarts right at the same time, 3:05 AM or so. Now this has really been bothering me because i don't see what could be initating a restart.

the only bit of information i can get from eventvwr is

The process winlogon.exe has initiated the restart of IU for the following reason: No title for this reason could be found
Minor Reason: 0x2
Shutdown Type: reboot
Comment:

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

the Event ID is 1074.

why in the heck would winlogon.exe be causing my computer to restart?

i just installed a fresh copy of xp because i thought it might have had a virus, but i am running AVAST and there is no way it is that.

the only thing i can think of is it has something to do with automatic updates since they occur at 3AM everyday, but how would that make sense?

I have my laptop on all the time too which has the same automatic updates setting and it doesn't restart.

does this in anyway sound like a hardware issue just from the winlogon.exe and stuff? any help would be greatly appreciated! thanks.

aj

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:09 AM

Posted 19 August 2006 - 09:46 AM

Your computer's BIOS might be set to "Wake On LAN".
See if this helps:
Wake On LAN
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 rubiconeye

rubiconeye

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Local time:12:09 PM

Posted 19 August 2006 - 09:57 AM

some automatic updates require a restart, have you tried disabling auto updates, perhaps change it to only inform you when updates are available and then download and install them at your leisure.

also, you can try enabling shutdown event tracker on xp, check

http://support.microsoft.com/default.aspx?...kb;en-us;293814

this may give you more info about the cause of the restarts

#4 ajcool123

ajcool123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 19 August 2006 - 10:02 AM

yeah i figure it has to do with auto updates, i just don't understand why microsoft is automatically rebooting it for me.

i don't see other people having this issue. do you?

#5 usasma

usasma

    Still visually handicapped, new avatar (a camel) :0)


  • Members
  • 16,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:09 AM

Posted 20 August 2006 - 08:48 AM

If you've got the computer setup to automatically install the updates - then it'll automatically reboot for you. Try setting Automatic Updates to notify you when available - rather than downloading and installing them - and see if that's the problem.

Also, check the settings for the update time. And got to "Scheduled Tasks" in Control Panel to see what else kicks off around that time.
- John
**If you need a more detailed explanation, please ask for it. I have the Knack. **

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:09 AM

Posted 20 August 2006 - 11:02 AM

Also change the time for your automatic update to occur.
Change it to a time when your computer will usually be on.

You can do that in the Windows Security Center in your control panel or you can do it from the Windows Update page.

You may also try disabling hibernation in your power options section of your control panel which should also disable Wake-on-Lan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users