Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Ad.doubleclick.net


  • Please log in to reply
3 replies to this topic

#1 Digitaljl

Digitaljl

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 20 July 2006 - 04:55 PM

I tried doing a search, but couldn't find anything.

When running Firefox, some sites I visit will all of a sudden turn into this (this is olntv.com):

Posted Image

Once it does this, it's all downhill and I can't access the site for the rest of the day, sometimes days. Then, it will be back to normal. Also, when this happens with firefox, I can still access the site with internet explorer. I've rand spybot S&D and Ad-Aware and still have it happen. I uninstalled Firefox and reinstalled it and it's still there.

Any idea how to fix this??

I'm currently running Windows 2000

Jenn

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:41 AM

Posted 20 July 2006 - 05:47 PM

Have you tried to clear the cache, close the browser, reopen Fx, then try the site again?
Tools / Options / Privacy / Cache / Clear Cache Now button
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Digitaljl

Digitaljl
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 21 July 2006 - 08:20 AM

Thank you!!! It worked!!!

#4 Digitaljl

Digitaljl
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 16 August 2006 - 08:29 AM

Ok, that just worked temporarily. Now, that doesn't work anymore. It doesn't always list ad.doubleclick.net, today it's 4.adbrite.com but it's always the DirectNIC. Any other advice would be much appreciated. It's basically making Firefox worthless on my computer. It does not happen on internet explorer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users