Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
3 replies to this topic

#1 truthseeker56

truthseeker56

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:02 AM

Posted 13 July 2006 - 07:49 PM

Hi - this is my first post...

Computer System Info - Bought in January 2006

Energy Computer System
ASUS P4S8X-MX Mainboard
Intel Celeron D325 2.54 GHz S478 CPU
256 MB DDR PR3200 Memory
80 Gb 7200 RPM Hard Drive
1.44 Mb Floppy Drive
Roxconn Internal Memory Card Reader
52X CD/DVD RW drive
Windows XP, Home Edition, Service Pack 2
Intel 2.53 GHz
224 MB RAM

In about March the computer ‘crapped out’ and I had to reinstall Windows XP… I’ve never had sound since… I haven’t had the time to check in to the problem and how to fix it…

System restore only goes back to May 1st, so that didn’t help.


Device Manager lists problems in ‘Other Devices’

Multimedia Audio Controller
PCI\VEN_1039&DEV_7012&SUBSYS_810F1043&REV_A0\3&267A616A&0&17
Location: PCI bus 0, device 2, function 7
The drivers for this device are not installed. (Code 28)

RAID Controller
PCI\VEN_1039&DEV_0180&SUBSYS_810E1043&REV_01\3&267A616A&0&28
Location: PCI bus 0, device 5, function 0
The drivers for this device are not installed. (Code 28)

Video Controller (VGA Compatible)
PCI\VEN_1039&DEV_6330&SUBSYS_818E1043&REV_00\4&13EB4D69&0&0008
Location: PCI bus 1, device 0, function 0
The drivers for this device are not installed. (Code 28)


In the ‘Control Panel,’ when I click on ‘Sounds and Audio Devices Properties’
- in ‘Volume’ it says ‘No Audio Device,’
- ‘Sounds’ is set at ‘Windows Default,’
- ‘Audio’ says ‘no playback devices,’ ‘no recording devices,’ and ‘no MIDI playback devices.’
- In ‘Voice’ it says ‘no playback devices,’ ‘no recording devices.’

In ‘Hardware’ it says I have
- Audio Codecs—working properly
- Legacy Audio Drivers—working properly
- Media Control Devices—working properly
- Legacy Video Capture Devices—working properly
- Video Codecs—working properly

Where do I go to get the drivers for these components?

Thanks in advance

Linda

BC AdBot (Login to Remove)

 


#2 AmBush

AmBush

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Location:Sarf Landen Innit
  • Local time:11:02 AM

Posted 14 July 2006 - 02:33 AM

Elo Linda
It looks like the computer uses onboard sound RAID and VGA in which case you will need the drivers from the motherboard manufacturer.
AUDIO Driver File Size 24.17 (MBytes)
RAID Driver 5.26 (MBytes)
VGA Driver 15.87 (MBytes)
When Download complete Extract files using Winzip Look for Setup.exe,double click and follow instuctions.



------------------------------------------------------------------------------------------------------------------------------
(If For some reason the download does not work Click Here (This will take you to the motherboard manufacturer Download section)

You may choose "ASUS Navigation Wizard" or "General Download" to obtain product BIOS, drivers, utilities and user manuals.

On the left you will see
|>ASUS Navigation Wizard I Can't test this as i am using Linux on a laptop (But i am guessing its some form of automated hardware discovery tool)


If that doesn't work for you, On the Right you will see
|>General Download
Please Select the Product

Select Product
Motherboard

Select Series
Socket 478

Select Models
P4S8X-MX

Click Search.

Expand AUDIO Scroll own to
WinXP
Version v3.66 2005/03/18 update
Description Realtek ALC655 AC''''97 Audio Driver V3.66 for Windows 98/ME/2000/XP(WHQL)/2003.
File Size 24.17 (MBytes)
Click on USA

Expand RAID Scroll own to
WinXP
Version v3.02 2005/03/18 update
Description SiS RAID Driver Package Version 3.02.
File Size 5.26 (MBytes)
Click on USA

Expand VGA Scroll own to
WinXP
Version V3.65 2005/03/18 update
Description SiS graphics Display Driver V3.65 98/ME/2000/XP/2003(WHQL).
File Size 15.87 (MBytes)
Click on USA




------------------------------------------------------------------------------------------------------------------------------
On the information you have given (Which is VERY GOOD for a first post :thumbsup: :flowers: ) i'd give you 2 Gold Stars if there were any so you get :trumpet:
I Think i have found the Right drivers.
Make a restore point Before installing Just incase i am wrong.(Hope i am not) Also make a Restore after if it works :inlove:


Good Luck.
Craig

K.I.S.S "Keep It Simple and Straightforward"

Logged on since July 1996 and Still learning.

Posted Image

#3 truthseeker56

truthseeker56
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:02 AM

Posted 14 July 2006 - 03:05 PM

Thanks for the links and suggestions - seems to have worked. :thumbsup:

I 'posted a good message' cuz I read the instructions and read other posts to see how to do it. :flowers:

Linda

#4 AmBush

AmBush

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Location:Sarf Landen Innit
  • Local time:11:02 AM

Posted 14 July 2006 - 03:29 PM

Thanks for the links and suggestions - seems to have worked. :thumbsup:



Jolly Good :flowers:
K.I.S.S "Keep It Simple and Straightforward"

Logged on since July 1996 and Still learning.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users