Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 - Windows Time Out Limit


  • Please log in to reply
9 replies to this topic

#1 Keith A

Keith A

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 02 August 2013 - 06:17 AM

Re Rendering Graphics:-

 

I have this Event Log Message...

 

(Windows quote) The NVIDIA open GL driver lost connection with the display driver due to exceeding the Windows Time Out limit and is unable to continue...

The application was unable to  continue rendering because the Microsoft Windows imposed time limit was exceeded (TDR)

This  is the case when the workload sent to the Graphics Card is greater than what the Graphics Card can process in the normal time out of two seconds.

A possible solution to try could be:-

Increase the time out to increase the really tough rendering parts

Microsoft provides the information to modify the Windows Registry to achieve this..

 

Request help from someone who is familiar with this as I do not know how to do this.

also Windows 7 and all my programs are OK and I am reluctant to mess with the Registry without help..

 

Failing this possible solution the next step is probably an higher end Graphics Card etc...

 

Thank You

 

Windows 7 Pro 64 bit, Core 2 Quad Q8400 , Asrock G41 MB , NVIDIA GeForce 8800 GTS , Open GL 3, Direct X 10 ETC..



BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,632 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:41 AM

Posted 02 August 2013 - 06:48 AM

Hi

 

:welcome: to the Bleeping Computers.

 

Please try the below steps.

 

:step1: Uninstall currently installed Nvidia Drivers and components completely.

 

While uninstalling, remove the components first (Nvidia Physx, update, 3D vision etc ). Uninstall Nvidia display at last.

 

:step2: Now install the latest driver.

 

Assuming you have a 64 bit OS, here is the download link to the latest driver.

 

http://www.nvidia.com/object/win8-win7-winvista-64bit-320.49-whql-driver.html

 

:step3: Update DirectX

 

http://www.microsoft.com/en-in/download/details.aspx?id=35

 

 

:step4: Make sure the rendering program is Windows 7 certified and you are using the latest build.


Edited by Anshad Edavana, 02 August 2013 - 06:57 AM.


#3 Keith A

Keith A
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 02 August 2013 - 07:54 AM

Hello and thanks for the prompt reply

 

GeForce GTX 8800 GTS Current Driver Version is 320.49  Done

Update Direct X                                                                     Done

The Microsoft Event Log Message suggests the problem may be the Microsoft Time Out Limit of only two seconds

and to modify the Windows Registry to achieve this. perhaps someone may  like to comment on this possible fix ?

I don't know enough to mess about with the Registry on a perfectly good machine.

My system  is under spec by today's standards, it's just that Microsoft pinged the "Time Out Limit" message and I

would like to try that (extend the time) guess I am looking for a comment on this topic before getting drastic when

everything else is fine !!...ie:- Increase the time out in the Registry..!!   Thank you again for your help.



#4 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,632 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:41 AM

Posted 02 August 2013 - 08:49 AM

Hi

 

Increasing timeout is the last step to be done when everything other fails. That is not recommended by experts. Please post how the system works after updating the driver. If the issue remains, i will post the steps to modify the registry.



#5 Keith A

Keith A
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 02 August 2013 - 09:45 AM

T



#6 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,632 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:41 AM

Posted 02 August 2013 - 10:36 AM

T

 

 

?????



#7 Keith A

Keith A
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 02 August 2013 - 06:27 PM

My apology it was late at night, no idea how that "went off", what I started to send was I updated the drivers and direct x I would still like to know how to modify the registry, The suggestion is from the Microsoft Official Site, I do agree however it would be a last resort .
the real answer when it comes to rendering capacity always has been upgrade the machine. again thank you.

#8 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,632 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:41 AM

Posted 02 August 2013 - 11:10 PM

Hi

 

Please follow the below steps to modify the TDR timeout value.

 

 

:step1: Create a system restore point.

 

http://www.sevenforums.com/tutorials/697-system-restore-point-create.html

 

:step2: Download and run the Microsoft Fixit.

 

Microsoft provides an easy to use tool to automatically adjust the TDR timeout value. Download and run it from the below link.

 

http://go.microsoft.com/?linkid=9805447



#9 Keith A

Keith A
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 02 August 2013 - 11:53 PM

Hello again

Thanks for your assistance, bearing in mind your caution with this TDR time out value
Maybe I will try it on a stand-by computer first, I'll follow up in due course how it went.

#10 Rosjnski

Rosjnski

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 14 April 2014 - 03:31 PM

so when you have run the program your time out limit should have increased?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users