Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update Error Code 9C48


  • Please log in to reply
12 replies to this topic

#1 shywolf91

shywolf91

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 26 July 2013 - 08:57 PM

I keep getting an error code 9C48 when trying to install this one important update:

Internet Explorer 10 for Windows 7 for x64-based Systems

Download size: 69.1 MB

You may need to restart your computer for this update to take effect.

Update type: Important
 

 

Also every time I turn my computer off at night there is always a message saying installing 1 out of 1 updates.


Edited by shywolf91, 26 July 2013 - 08:58 PM.


BC AdBot (Login to Remove)

 


#2 sikntired

sikntired

  • Members
  • 506 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:01 PM

Posted 27 July 2013 - 07:52 AM

Please try out this fix. It may solve this problem or error.

1. First of all close all programs which are running on your computer and restart the Windows.
2. When Windows have started then click on the “Start” button and then click on the “All programs”
3. Now click on the “Accessories” and after that click on the “Run”.
4. Now you have to type "Services.msc" command in “Run” to open the Administrator Tools' Services panel.
5. Now find the "Windows Module Installer" service entry. If it’s status is 'disabled' then right click the entry and choose 'Properties' and change the startup state to 'Manual', click 'Apply' and then 'OK'.
6. Restart your computer.

 

If that doesn't work try this: http://windows.microsoft.com/en-us/internet-explorer/ie-10-worldwide-languages

 

 

Regards..............


Edited by sikntired, 27 July 2013 - 08:24 AM.


#3 shywolf91

shywolf91
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 27 July 2013 - 11:47 AM

Please try out this fix. It may solve this problem or error.

1. First of all close all programs which are running on your computer and restart the Windows.
2. When Windows have started then click on the “Start” button and then click on the “All programs”
3. Now click on the “Accessories” and after that click on the “Run”.
4. Now you have to type "Services.msc" command in “Run” to open the Administrator Tools' Services panel.
5. Now find the "Windows Module Installer" service entry. If it’s status is 'disabled' then right click the entry and choose 'Properties' and change the startup state to 'Manual', click 'Apply' and then 'OK'.
6. Restart your computer.

 

If that doesn't work try this: http://windows.microsoft.com/en-us/internet-explorer/ie-10-worldwide-languages

 

 

Regards..............

It was already set to manual. Also I tried downloading IE 10 and it said the latest version was installed?



#4 sikntired

sikntired

  • Members
  • 506 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:01 PM

Posted 27 July 2013 - 12:06 PM

Have you tried troubleshooter option: http://windows.microsoft.com/en-US/windows7/Open-the-Windows-Update-troubleshooter

 

Or : http://support.microsoft.com/kb/971058/en-us

 

You said : It was already set to manual. Also I tried downloading IE 10 and it said the latest version was installed?

 

Did you confirm which version you currently have ? Click on 'gear icon' upper right and then 'About Internet Explorer'. This will tell you which version of IE you have. Sounds silly but you may have already successfully installed.....worth checking.

 

Regards..............


Edited by sikntired, 27 July 2013 - 12:32 PM.


#5 dc3

dc3

    Arachibutyrophobia


  • Members
  • 17,765 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:01 PM

Posted 27 July 2013 - 12:17 PM

Try using the Update Trouubleshooter.

 

Click on the Start button startorb_zps06e1f985.png  then click on Control Panel.

 

Type troubleshooter in the Control Panel search box, then click Troubleshooting.

 

Under System and Security click  Fix problems with Windows Update.

 

Edit:  Didn't see your last post, same suggestion.


Edited by dc3, 27 July 2013 - 12:18 PM.

I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 


#6 shywolf91

shywolf91
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 27 July 2013 - 01:42 PM

IE version installed: Version 10.0.9200.16635 Update Version: 10.0.7

 

All things posted (troubleshoot) did not work.



#7 sikntired

sikntired

  • Members
  • 506 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:01 PM

Posted 27 July 2013 - 03:34 PM

Have you tried uninstalling rebooting then reinstalling ?

 

Regards.........



#8 shywolf91

shywolf91
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 27 July 2013 - 03:46 PM

Have you tried uninstalling rebooting then reinstalling ?

 

Regards.........

I assume you mean uninstall internet explorer? If so i cant find out where to uninstall it.



#9 sikntired

sikntired

  • Members
  • 506 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:01 PM

Posted 27 July 2013 - 03:56 PM

Go to Programs and Features > left side, click View Installed Updates > scroll down to find Windows Internet Explorer 10 > right click at it > click Uninstall.

System will revert back to E9 automatically after IE10 is uninstalled. Then try reinstalling IE10 and see if you can get the latest update.

 

 

Regards.................



#10 shywolf91

shywolf91
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 27 July 2013 - 04:01 PM

Go to Programs and Features > left side, click View Installed Updates > scroll down to find Windows Internet Explorer 10 > right click at it > click Uninstall.

System will revert back to E9 automatically after IE10 is uninstalled. Then try reinstalling IE10 and see if you can get the latest update.

 

 

Regards.................

I can't find a Internet Explorer update in the installed updates section.



#11 sikntired

sikntired

  • Members
  • 506 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:01 PM

Posted 27 July 2013 - 05:09 PM

Look at this : http://www.sevenforums.com/tutorials/282216-internet-explorer-10-install-uninstall-windows-7-a.html

 

Then scroll down to uninstall IE10 section.

 

FWIW I have not installed IE10 as there have been many problems reported not only with installing but updating as well. I prefer to wait to install until most of the 'hiccups' have been resolved.

 

Regards.................



#12 dc3

dc3

    Arachibutyrophobia


  • Members
  • 17,765 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:01 PM

Posted 27 July 2013 - 05:47 PM

how to roll back ie10 - Microsoft Community


I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 


#13 shywolf91

shywolf91
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 27 July 2013 - 11:30 PM

thanks it looks like everything is fine now.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users