Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Go Away Outlook Express!Annoying pop-up


  • Please log in to reply
10 replies to this topic

#1 newbleeping

newbleeping

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:57 PM

Posted 23 July 2013 - 07:16 PM

To All the GREAT FOLKS at BC! I hope I am using the correct forum pertaining to that annoying little :devil: yellow exclamation point pop-up from Outlook Express wanting to "free my disc space"!Please keep in mind that I am new to computers (on my way to the library to find"XP for Dummies")but will eagerly follow step -by-step instructions if someone can tell me "how to"make it go away!I have Windows XP,use Microsofts Outlook but not Outlook Express.I tried to follow Microsoft guide in"Indexing options" to no avail(not at all beginner friendly) and could use help with how that should be set also?..........newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


BC AdBot (Login to Remove)

 


#2 AdagioBoognish

AdagioBoognish

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[ PDX ]
  • Local time:08:57 PM

Posted 23 July 2013 - 09:36 PM

I don't use Outlook Express either and I totally understand being frustrated with unwanted notifications popping up all the time. I found some instructions on Indexing and got some pictures together to try and illustrate it. Let's give this a shot.

 

1. Click on Start and again on Control Panel.

 

2im0212.png

 

2. Look for and click Indexing Options.

 

2vuyn7q.jpg

 

3. Click Modify.

 

2dijf6d.png

 

4. Find an uncheck the boxes associated with Outlook Express, hopefully looks something like this.

 

2i9qcdg.jpg

 

5. Click Ok.

 

Did it work?



#3 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:57 PM

Posted 24 July 2013 - 04:11 AM

Dear Adagio Boognish,I did exactly what you showed me and it did not work.I did notice that in your indexed lopcations"exclusions"you have "Admin DESKTOP,Admin  LIBRARY,Share on & mine lists" Application Data,Default User"...does this have anything to do with it ?Also,when I click on "Modify" I get a pop-up that says"Either I have no default mail client or the current cannot fulfil message request.Please run Microsoft Outlook & set as default mail client"....i HAVE NO CLUE WHAT THAT MEANS SO i JUST X'd out?Sounds all very complicated to me,can you help me further?.......Oh, BTW your Owl Art work is awesome,I am an artist so it really caught my eye!,,,,,,,,,,,,,Respectfully & Gratefully,newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#4 AdagioBoognish

AdagioBoognish

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[ PDX ]
  • Local time:08:57 PM

Posted 24 July 2013 - 05:09 AM

Ha thanks. The owl isn't my own, but if you like the style check out this link. It's all by John Baizley. He's an artist and guitarist for the metal band Baroness.

 

https://www.google.com/search?q=baroness+artwork&hl=en&tbm=isch&tbo=u&source=univ&sa=X&ei=4Z3vUYfKHMKfiAKky4CACA&sqi=2&ved=0CDkQsAQ&biw=1680&bih=949

 

I don't actually have my version of XP working at the moment so those were stock pictures I searched for to illustrate the steps. I don't think the other indexed exclusions are part of the problem, but we can come back to them later if nothing else works. We do have a lead with that message you got, so we'll start there and make Microsoft Outlook your default mail client and then repeat the indexing steps and then cross our fingers. I found a very straight forward tutorial for indexing with better pictures, so I'll post that here and post the link to the original blog I'm using as my source.

 

1. On the Tools menu in Office Outlook, click Options.

 

2ro1935.png

 

2. Click the tab labeled 'Other'.

3. Under General, select the Make Outlook the default program for E-mail, Contacts, and Calendar check box.

 

nw0ax2.png

 

4. Click Ok and close exit the program. 

 

5. Click Start, then Control Panel, and switch to classic view.

 

282gy10.jpg

 

6. Click Indexing Options

 

20qo0ud.jpg

 

7. Then click the Modify button.

 

wb57oo.jpg

 

8. Uncheck the checkbox before: Microsoft Outlook Express.

 

e9y8zm.jpg

 

9. Click OK, and then click Close to save the settings.

 

Phew! I really hope this does the trick for you. If everything matches up with his tutorial and you don't run into any problems then it may stop the Outlook express messages. If it does not then the next step is to use Registry Edit to try and disable it. He has a tutorial for that as well, but it assumes you already know how to maneuver through the registry files. Take a look at his blog, below, and if any of the steps look confusing let me know and I'll break it down for you.

 

*Thanks to @HKw@! at http://www.techkaki.com/2011/06/how-to-disable-outlook-express-email-compact-messages-pop-up-when-you-start-up-the-computer/ 



#5 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:57 PM

Posted 24 July 2013 - 07:04 AM

Dear Adagio Boognish,I guess you're an early bird like me,thats great as this is when I like to get on the computer....those art peices are outrageous,thanks so much for the link-love it!!!Okay(I say"phew"also)I hope your'e patient(seems that way)I'm real confused,,,,I'm not sure I know how to go in Microsoft Office...I assumed in the Control Program under programs so I went to Microsoft Offixce there which pulled out to Outlook tools & there my confusion began because somehow I ended up with the page displayed in your photo but mine does not have "menu"ANYWHERE on it so I never had an"opt out" option,I did however,find the default check box which was checked and clicked "okay'...I then went back to the control panel and now I'm in a panic because I accidentally clicked a liittle minus sign which made check marks & I got all mixed up and don't know what is supposed to be checked& whats not( I feel like I screwed it all up????You said your Xp isn't up now so I suppose you might not understand my crazy description,,,,HELP!?.....newbleeping(& pop-up still pops!)


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#6 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:57 PM

Posted 24 July 2013 - 07:35 AM

I might not know what I'm talking about(more than likely) but I just went in to my WinPatrol to see what Mirosoft Office is doing(& I am just learning about my WinPatrol so bear with me please)anyway,it shows status as "ready" not "running"...hmmm?can this mean I have to upload Microsoft Office or "run" it on WinPatrol,can this be why it cannot fulfil message request?Perhaps I disabled it with all the malware issues I was having & Quietman helped me to install all my anti spyware,anti malware etc....Just trying to think,newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#7 AdagioBoognish

AdagioBoognish

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[ PDX ]
  • Local time:08:57 PM

Posted 24 July 2013 - 05:13 PM

 No worries newbleeping, we're going to get this even if it takes a little to get it to work. You're doing great for a begginer, just remember not to get frustrated and that in WIndows XP Outlook Express was bundled with the operating system and Internet Explorer so it's there's not a quick option to disable those pesky notifications. We still need to fix that no default mail client message, so we'll start there and take it slow.

 

1. Click start and then click on Control Panel.

 

2n8ym2x.jpg

 

2. Switch to Classic View. If you're already in Classic View the screen will look like the next steps screen shot.

 

282gy10.jpg

 

3. Click the Internet Options icon.

 

2dm8c28.jpg

 

4. An Internet Properties window should open. Click on the tab labeled Programs. You'll see 6 pull down menus under the heading Internet Progams. First select the down arrow next to E-mail: and select Microsoft Outlook. Do the same for Newsgroups, Calendar, and Contact List. Click OK to save these changes.

 

w6tydi.jpg

 

Your default Email Client should now be set to Microsoft Outlook and not Outlook Express. Since Outlook is now your default mail client. Go back to my first post and repeat the steps to modify your indexing options. Remember that on Step 4 of my first post, you're only concerned about the check boxes that have Outlook Express, which you'll want to un-check. If you get turned around while doing any of this, clicking Cancel or the X in the top right corner will close the window without saving any changes you made. 



#8 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:57 PM

Posted 25 July 2013 - 12:21 AM

Dear DEAR AdagioBoognish,I really appreciate your patience and willingness to help me,your very kind.And I cannot thank you enough for your note of encouragement as I am trying so hard to get all this stuff(I want to learn so very much-I'm so grateful I'm here at BC).It's 1o'clock am & I woke up from dreaming my computer went haywire,so here I am!!!!!Okay.I did what you said and changed those "pulldowns" but "newsgroup" did not give me any other option other than "OE"...hmmm?Anyway,I continued on as I did changed the others and went back to "indexing options"where OE remains unchecked-I then went back to Outlook Today"options" and made sure Outlook was set to default-restarted computer and PRESTO,pop-up came up but when I hit "cancel"I did not get an error msg.........and I will not give up,especially having someone nice enough to guide me along-Thanks again.....newbleeping......looking forward to morning,.going back to bed9(lol),WHATS NEXT??!!


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#9 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:57 PM

Posted 28 July 2013 - 07:56 AM

If anyone is curious,no more pop-up!PROBLEM SOLVED!I have no idea what I'm doing but Quietman simply suggested"Why not use another email service",which was the simplest way for me to address the issue with OE,especially due to my lack of knowledge with backing up files & folders,dbx files,compaq discs,corruption,manually changing increments in the registry and so on & so on..........moved everything to gmail(for now until I learn how to send photos to"my pictures"),ran OE & now all is well!


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#10 AdagioBoognish

AdagioBoognish

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[ PDX ]
  • Local time:08:57 PM

Posted 30 July 2013 - 08:20 PM

Sorry I've been away for awhile, it's been a busy week. Still no pop-ups?



#11 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:57 PM

Posted 31 July 2013 - 07:46 AM

Welcome back Adagio- Nope,after I allowed it to "do it's thing" it has not come back.I'm sure my solution was the long way around  when someone with more experience could simply have backed up their files and folders before running OE but it worked for me!


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users