Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG scan - Inline hook win32k.sys help


  • This topic is locked This topic is locked
1 reply to this topic

#1 Darktune

Darktune

  • Malware Study Hall Junior
  • 966 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:11:44 AM

Posted 17 June 2013 - 05:09 AM

I scanned my PC today and AVG returned the two following threats.[/size]

Name - Inline hook win32k.sys EngGetFilePath+0x58 -> 0xFFFFF95F801F6872[/size]
Threat level - Medium[/size]
State: reboot is required to finish the action[/size]
Identified by: Anti-rootkit[/size]

What is this rootkit?[/size]

Also it returned this adware which i cannot remove[/size]

Threat: Found adware.generic[/size]
Object name: HKLM\SOFTWARE\Wow6432Node\Microsoft\windows\CurrentVersion\Run\\AVP[/size]
Threat level: Medium[/size]
State: Infected[/size]
Action error: access is denied[/size]

I cannot remove this adware, can anyone help me?[/size]

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

EDIT: For reference member also has the follow topics:

http://www.bleepingcomputer.com/forums/t/498334/i-need-some-help-regarding-an-infected-pc/

http://www.bleepingcomputer.com/forums/t/498213/event-viewer-special-logon-nt-authority/

Just what is it that you want to do?
We wanna be free to do what we wanna do 


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)


  • Global Moderator
  • 8,477 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:My own little world. They know me here.
  • Local time:05:44 AM

Posted 17 June 2013 - 06:34 PM

You have posted about this same issue 3 times. In addition to the one here you have another one in Am I Infected.

In order to avoid confusion for you and those helping you this topic is closed as is the one in Windows 7.

Please continue in your topic here http://www.bleepingcomputer.com/forums/t/498424/unsure-if-i-have-malware/

If you need to find previous posts click the drop down arrow next to your name on the upper right hand corner of the page and choose My Content.

Edited by Queen-Evie, 17 June 2013 - 10:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users