Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

100% CPU usage?


  • Please log in to reply
6 replies to this topic

#1 Jessyyy

Jessyyy

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 01 June 2013 - 02:04 AM

So I have a Dell Latitude D620 running on Win XP Professional which I just reformatted yesterday. After installing drivers and stuff I downloaded League Of Legends and Malwarebytes PRO. This laptop runs LoL at around 20+ fps fine but sometimes my cpu usage just shoots up to 100% and stays like that for like 2-5 mins before going back to normal. At first I thought it was just running malwarebyte+LoL together that caused this so I uninstalled malwarebytes, problem still not solved(still getting 100% cpu usage in-game).So I downloaded Razer game booster and malwarebytes again and cleared a few malware then deleted malwarebytes again while turning razer game booster to gaming mode. Through razer game booster I found out that LoL only takes 40-50% MAX cpu usage, where did the other 50% come from?Any help would be appreciated.

 

Specs:

Win XP

Nvidia Quadro NVS 110M

Intel Core 2 duo T7200 @ 2GHz

2GB ram



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 42,671 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:37 PM

Posted 01 June 2013 - 09:38 AM

Please download MiniToolBox  , save it to your desktop and run it.

 

Checkmark the following checkboxes:

  List last 10 Event Viewer log

  List Installed Programs

  List Users, Partitions and Memory size.

 

Click Go and paste the content into your next post.

 

Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link.

 

Louis



#3 Jessyyy

Jessyyy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 01 June 2013 - 08:52 PM

MiniToolBox Log:

MiniToolBox by Farbar  Version:21-04-2013
Ran by USER (administrator) on 02-06-2013 at 09:49:42
Running from "C:\Documents and Settings\USER\My Documents\Downloads"
Microsoft Windows XP Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (05/31/2013 11:41:03 PM) (Source: Application Error) (User: )
Description: Faulting application lol.exe, version 1.0.0.29, faulting module lol.exe, version 1.0.0.29, fault address 0x00040565.
Processing media-specific event for [lol.exe!ws!]

Error: (05/31/2013 10:56:47 PM) (Source: Dell - System Update) (User: )
Description: Update failed
Package: Setup.exe
Description:
Previous version: NA, New version:
Log file: C:\Dell\UpdatePackage\log\bcmwl.log
Exit code: 103


System errors:
=============
Error: (06/01/2013 01:21:06 PM) (Source: 0) (User: )
Description: 0xC0000001HarddiskVolume1

Error: (06/01/2013 11:06:07 AM) (Source: 0) (User: )
Description: 0xC0000001HarddiskVolume1

Error: (06/01/2013 01:09:52 AM) (Source: 0) (User: )
Description: 0xC0000001HarddiskVolume1

Error: (05/31/2013 11:24:28 PM) (Source: Service Control Manager) (User: )
Description: The MBAMService service terminated unexpectedly.  It has done this 1 time(s).

Error: (05/31/2013 11:23:48 PM) (Source: Service Control Manager) (User: )
Description: The MBAMScheduler service terminated unexpectedly.  It has done this 1 time(s).

Error: (05/31/2013 11:10:09 PM) (Source: SideBySide) (User: )
Description: Generate Activation Context failed for C:\Documents and Settings\USER\Local Settings\Application Data\Adobe\AIH.60cefd74bcae48f275770956cd401bd9cc57e23f\gdrcheck.exe.
Reference error message: The operation completed successfully.
.

Error: (05/31/2013 11:10:09 PM) (Source: SideBySide) (User: )
Description: Resolve Partial Assembly failed for Microsoft.VC90.CRT.
Reference error message: The referenced assembly is not installed on your system.
.

Error: (05/31/2013 11:10:09 PM) (Source: SideBySide) (User: )
Description: Dependent Assembly Microsoft.VC90.CRT could not be found and Last Error was The referenced assembly is not installed on your system.

Error: (05/31/2013 11:01:26 PM) (Source: W32Time) (User: )
Description: The time service has detected that the system time needs to be
changed by -54073 seconds. The time service will not change the system
time by more than -54000 seconds. Verify that your time and time zone
are correct, and that the time source time.windows.com (ntp.m|0x1|192.168.0.14:123->64.4.10.33:123) is working properly.

Error: (05/31/2013 10:58:39 PM) (Source: SideBySide) (User: )
Description: Generate Activation Context failed for C:\dell\drivers\R286815\wltray.exe.
Reference error message: The operation completed successfully.
.


Microsoft Office Sessions:
=========================
Error: (05/31/2013 11:41:03 PM) (Source: Application Error)(User: )
Description: lol.exe1.0.0.29lol.exe1.0.0.2900040565

Error: (05/31/2013 10:56:47 PM) (Source: Dell - System Update)(User: )
Description: Update failed
Package: Setup.exe
Description:
Previous version: NA, New version:
Log file: C:\Dell\UpdatePackage\log\bcmwl.log
Exit code: 103


=========================== Installed Programs ============================

Adobe Flash Player 11 Plugin (Version: 11.7.700.202)
DW WLAN Card Utility (Version: 5.60.18.47)
Garena Plus (Version: 2011)
Microsoft .NET Framework 2.0 Service Pack 1 (Version: 2.1.21022)
Microsoft .NET Framework 3.0 Service Pack 1 (Version: 3.1.21022)
Microsoft .NET Framework 3.5
Microsoft .NET Framework 3.5 (Version: 3.5.21022)
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319)
Microsoft .NET Framework 4 Extended (Version: 4.0.30319)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.56336)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2012 Redistributable (x86) - 11.0.51106 (Version: 11.0.51106.1)
Microsoft Visual C++ 2012 x86 Additional Runtime - 11.0.51106 (Version: 11.0.51106)
Microsoft Visual C++ 2012 x86 Minimum Runtime - 11.0.51106 (Version: 11.0.51106)
Mozilla Firefox 21.0 (x86 en-US) (Version: 21.0)
Mozilla Maintenance Service (Version: 21.0)
NVIDIA Drivers
Razer Game Booster (Version: 3.6)
SigmaTel Audio (Version: 5.10.5210.0)
Update for Windows Internet Explorer 8 (KB2598845) (Version: 1)
Update for Windows XP (KB2467659) (Version: 1)
Update for Windows XP (KB2661254-v2) (Version: 2)
Update for Windows XP (KB2749655) (Version: 1)
Update for Windows XP (KB898461) (Version: 1)
Update for Windows XP (KB951978) (Version: 1)
Update for Windows XP (KB955759) (Version: 1)
Update for Windows XP (KB968389) (Version: 1)
Update for Windows XP (KB971029) (Version: 1)
Update for Windows XP (KB973815) (Version: 1)
WebFldrs XP (Version: 9.50.7523)
Windows Internet Explorer 8 (Version: 20090308.140743)
WinRAR 4.20 (32-bit) (Version: 4.20.0)
XML Paper Specification Shared Components Pack 1.0

========================= Memory info: ===================================

Percentage of memory in use: 21%
Total physical RAM: 2046.05 MB
Available physical RAM: 1598.71 MB
Total Pagefile: 3939.09 MB
Available Pagefile: 3642.38 MB
Total Virtual: 2047.88 MB
Available Virtual: 1990.64 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:55.89 GB) (Free:42.45 GB) NTFS

========================= Users: ========================================

User accounts for \\COMPUTER_1

Administrator            ASPNET                   Guest                    
HelpAssistant            SUPPORT_388945a0         USER                     
 

 

 

 

 

 

 

 

Speccy Snapshot: http://speccy.piriform.com/results/fEsIfEWLKmxBOEXj7hPCuvm

 

 

Thanks



#4 dc3

dc3

    Arachibutyrophobia


  • Members
  • 17,440 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:37 PM

Posted 02 June 2013 - 08:53 AM

It looks like there is a problem with the Dell Wireless Lan driver.

 

http://www.dell.com/support/drivers/us/en/19/Product/latitude-d620#

 

Scroll down to Network and driver version 5.60.18.9, A31-1.

 

 

I noticed that you have no antivirus listed which could be dangerous if you are using Winrar to download torrents.  You mentioned finding malware on this fresh installation, this coupled with my previous observations points out the need for a antivirus, Malwarebytes is a great program for what it is intended for, but it is not an antivirus.  Avast  is a free antivirus which does a good job.  I would also suggest the use of a firewall, even the MS version which came with XP.


Please note:  My wife broke her radius in three places at the wrist.  This required surgery where a plate and nine screws were attached to allow this brake to heal properly.  She is recovering now and should make a full recovery over the next six weeks if all goes well.  She is doing well enough now that I don't need to stick quite so close to her and will be able to start getting back to the amount of time I was able to invest previously.
 
I would like to thank those of you who have expressed your concerns and best wishes for a speedy recovery.  
 
Sincerely,
 
Dan
 
 

 


#5 Jessyyy

Jessyyy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 02 June 2013 - 09:34 AM

Thanks, I'm trying this out now and if it works I would install an antivirus. Can you tell me what problem do I have with the WLAN driver?

 

 

EDIT: Installed driver and restarted laptop but it didn't make a difference


Edited by Jessyyy, 02 June 2013 - 10:04 AM.


#6 dc3

dc3

    Arachibutyrophobia


  • Members
  • 17,440 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:37 PM

Posted 02 June 2013 - 11:00 AM

Look in the Device Manager and see if there are any yellow or red indicators of problems under network Adapters.


Please note:  My wife broke her radius in three places at the wrist.  This required surgery where a plate and nine screws were attached to allow this brake to heal properly.  She is recovering now and should make a full recovery over the next six weeks if all goes well.  She is doing well enough now that I don't need to stick quite so close to her and will be able to start getting back to the amount of time I was able to invest previously.
 
I would like to thank those of you who have expressed your concerns and best wishes for a speedy recovery.  
 
Sincerely,
 
Dan
 
 

 


#7 Jessyyy

Jessyyy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 02 June 2013 - 09:17 PM

No yellow ticks under Network Adaptors.

 

ixytso.jpg






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users