Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FIND STRING (QGREP) UTILITY


  • This topic is locked This topic is locked
40 replies to this topic

#16 naveensharma

naveensharma

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:12 AM

Posted 16 June 2013 - 09:22 AM

Hi guys,

I solved "QGREP" starup error. thank all :-)

BC AdBot (Login to Remove)

 


#17 ajarnal

ajarnal

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 16 June 2013 - 02:50 PM

I didn't see the message anymore when I turned on my computer today. I didn't do anything. I remembered that I just deleted the program that I recently installed before this problem came up.

#18 naveensharma

naveensharma

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:12 AM

Posted 16 June 2013 - 11:47 PM

I installed malware byte before getting QGREP error. It's not there in task manager startup list. but, I seen in notification area. After removing the software the error has been solved.



* if you are getting this error then you have to delete last installed software. :warrior:


~-_-~

Edited by naveensharma, 17 June 2013 - 01:18 AM.


#19 thisisu

thisisu

    U


  • Malware Response Team
  • 2,106 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:42 PM

Posted 18 June 2013 - 07:22 AM

I didn't see the message anymore when I turned on my computer today. I didn't do anything. I remembered that I just deleted the program that I recently installed before this problem came up.

 

Which program was it? Glad to hear you got it resolved.



#20 Amir00

Amir00

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 20 June 2013 - 06:40 AM

not helped :angry:  :angry:  :angry:  :angry:  :angry:



#21 Grinler

Grinler

    Bleep Bleep!


  • Admin
  • 40,156 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:42 PM

Posted 20 June 2013 - 10:21 AM

Unfortunately its almost impossible to determine what is causing this. It is usually caused by the program you installed right before you started receiving those messages. Understandably, that can be hard to determine as you may have installed numerous programs since your last reboot.

One other person mentioned that they were able to resolve this error by reactivating windows. I have not been able to confirm that though.

#22 le thanh binh

le thanh binh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 23 June 2013 - 03:06 AM

hi guys! 

I solved the problem. Firstly, I tried to used the bat file but it did not work and the error still appear. After that, I deleted the lastest programs which I had installed. And I have not been seeing the error anymore   :guitar:. thanks all ! 


Edited by le thanh binh, 23 June 2013 - 03:08 AM.


#23 libreito

libreito

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 04 July 2013 - 05:51 AM

i can't fix this problem



#24 anusha

anusha

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 12 August 2013 - 10:29 PM

plz help me 2 solve the problem of my string problem

......................


Edited by anusha, 12 August 2013 - 10:32 PM.


#25 anusha

anusha

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 12 August 2013 - 10:30 PM

 I have this problem with my desktop window 8 when i start the computer, it bring this notification which say, "find string (QGREP) Utility has stopped working" and further explains "a problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available". after clicking the close program it does show any thing but the system is suddenly stopping and signout of my account help to solve this problem quickly,thank you...............................



#26 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:12 AM

Posted 13 August 2013 - 07:14 AM

Hi

 

So far It seems this issue is caused by some third party startup programs or services. Try a clean boot isolation method to find the offending starup program or service which might be the real culprit. Following Microsoft article covers detailed step by step instructions.

 

http://support.microsoft.com/kb/929135


Edited by Anshad Edavana, 13 August 2013 - 07:14 AM.


#27 miszlyna

miszlyna

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 13 August 2013 - 10:20 PM

I have the same problem.. what should I do..?

#28 miszlyna

miszlyna

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 13 August 2013 - 10:29 PM

I can fix the problem.. it's helping me so much, really.. thank-you very much.. I'm happy now..

#29 miszlyna

miszlyna

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 13 August 2013 - 10:31 PM

Just uninstall the last application was you installed..

#30 alhonsussodinda

alhonsussodinda

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 14 August 2013 - 05:18 AM

i also have that problem ... but when i select close program it shuts down 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users