Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Google Chrome /Malware/Virus Issue.


  • Please log in to reply
No replies to this topic

#1 sandy1992

sandy1992

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 12 May 2013 - 12:27 AM

Hi there everyone,

 

I've recently tried to watch an episode on the internet and tried to download the episode from the website, I installed the program to download the movie, but ended up getting an error from the connection server, anyway I now have this Adware/Malware/ Virus put on my Google Chrome browser and I have no idea how to get rid of it this is what i get when ever I open up Google chrome http://websearch.lookforithere.info/?pid=320&r=2013/05/10&hid=3760214777&lg=EN&cc=FR&unqvl=14, I've tried changing the settings in the extensions tab but its not an extension, obviously, I also set my tab preferences for Google that works only when i make a new tab though, If someone could help me resolve this issue that would be great.

 

thanks hope to hear from someone soon.


Edited by hamluis, 12 May 2013 - 08:53 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users