Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Mouse removed????


  • Please log in to reply
1 reply to this topic

#1 QRyche

QRyche

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 25 April 2013 - 05:21 PM

Hello,

I'm having trouble with my computer after downloading Drivermax. It updated my mouse USB driver, and things went downhill from there. I removed Drivermax using Revo Uninstaller. I scanned my computer in safe mode with Malwarebytes, and it came back clean. I tried to find my Nexxtech NX2 mouse with "Add Hardware' but it would only find my PS2 mouse. Only 2 of the 5 USB ports make a noise when I plug in my USB mouse, but the caption says it can't find the hardware. I'm currently using my PS2 mouse. I tried Intel's driver update utility, and it didn't have any updates, nor did Microsoft update. I tried the majority of these things in safe mode, including Malwarebytes. In device manager, there is no yellow exclamation point, and the Microsoft PS2 mouse is the only one listed. I was also unable to update the mouse driver in device manager. Any help is appreciated.

 

I tried Microsoft Fix-it for USB problems, and it didn't find any. I bought a wireless mouse, which the computer recognizes no problem, but the arrow won't move. If I reboot or plug it into another USB port, it keeps coming back saying everything is good. The the hardware is found, and should be working??????????????


Edited by QRyche, 25 April 2013 - 08:47 PM.


BC AdBot (Login to Remove)

 


#2 QRyche

QRyche
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 27 April 2013 - 08:03 AM

This has been taken care of.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users