Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Uninstall Java 7.0.70 and update to 7.15. Browser launch 1314 error


  • Please log in to reply
26 replies to this topic

#1 mred27

mred27

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 28 February 2013 - 09:45 PM

RE: WIN XP PRO SP3
Unable to uninstall or update Java 7.0.70 to patched 7.15 version. Tried via add/remove programs, Revo Uniinstaller Free Version and Java RA. Used offline Java installer. First error:
 
C:\users\....\AppData\local low\Sun\Java\jre1.7.0_06\java_sp.dll is corrupt
Error: java_sp.dll
 
Java RA Found and removed: C:\Documents and Settings\Admin\Application Data\Sun\Java\jre1.7.0_09 and Found and removed: SOFTWARE\JavaSoft. 
 
Used Java RA to try and uninstall 7.0.70. Stated complete then "updated to latest" but will only update to 6.6. Now, when attempting online/offline uninstall getting error message "Browser Launch 1314" then it says unable to complete install of 7.15.
 
I get the sneaky suspicion that Revo nuked some files on 7.7 although it is supposed to backup all files.Was using moderate mode.Revo stated it was backing up first but then no backup listed.  Even tried a system restore before the Revo run but didn't help. Searched the registry for 1314 but no result related to Java. Searched java.com and google but all dead ends. Ran tweaking.com repair including Chkdsk and SFC also. Getting same Browser Launch 1314 error.
 
Thanks.

Edited by mred27, 28 February 2013 - 09:53 PM.


BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:44 AM

Posted 28 February 2013 - 09:57 PM

Run this fixit

 

http://go.microsoft.com/?linkid=9779673

 

Restart the PC and let us know if java still shows up in add or remove programs.


Edited by narenxp, 28 February 2013 - 11:54 PM.


#3 mred27

mred27
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 01 March 2013 - 04:07 AM

Run this fixit

 

http://go.microsoft.com/?linkid=9779673

 

Restart the PC and let us know if java still shows up in add or remove programs.

It worked!! :bananas:  Thank you so much! I've been trying to get this fixed for days! Appreciate the help! :thumbup2: 



#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:44 AM

Posted 01 March 2013 - 10:53 AM

:welcome:



#5 mred27

mred27
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 04 March 2013 - 01:00 AM

Run this fixit

 

http://go.microsoft.com/?linkid=9779673

 

Restart the PC and let us know if java still shows up in add or remove programs.

Hello again,

 

I ran this fixit on another computer (laptop) to remove the ask toolbar and it worked. I then went to the Microsoft Fixit site (through their own enticement I might add) to download and run the "Grandaddy" of Fixits and got the error:

"Fixit Center setup has encountered an error.  An unexpected error has occurred. Please close and try and run setup later"

 

Well, ran it later and am still getting the same error. Any ideas please? Thanks!



#6 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:44 AM

Posted 04 March 2013 - 01:24 AM

Are you referring to this link?

 

http://fixitcenter.support.microsoft.com/Portal

 

 Any specific issues you had that required to run this fixit?


Edited by narenxp, 04 March 2013 - 01:27 AM.


#7 mred27

mred27
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 04 March 2013 - 01:35 AM

Are you referring to this link?

 

http://fixitcenter.support.microsoft.com/Portal

 

 Any specific issues you had that required to run this fixit?

 

Yes, that's the link. Besides this laptop running slow as molasses, I think I may have a corrupt user profile as I cannot update the wallpaper to another "stock" setting. Updated it to a picture finally, but all the icon names are highlighted. Tried to troubleshoot this for eons but with no success. Thought maybe the big "fixit" might tune this laptop up. Thx.



#8 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:44 AM

Posted 04 March 2013 - 09:14 AM

Can you post a screenshot of how icons look?



#9 mred27

mred27
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 04 March 2013 - 04:52 PM

Can you post a screenshot of how icons look?

Made a screenshot. Tried to insert via image and bb code functions. Don't see attachment capability under Rich Text Editor although I reviewed settings. Can you clue me in please? I did update my stats to reflect this Toshiba laptop.Thx.



#10 hamluis

hamluis

    Moderator


  • Moderator
  • 43,443 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:44 AM

Posted 04 March 2013 - 05:19 PM

More Options (next to Post button at lower right of window) will give you the ability to attach a file.

 

Louis


Edited by hamluis, 04 March 2013 - 05:21 PM.


#11 mred27

mred27
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 06 March 2013 - 11:02 PM

More Options (next to Post button at lower right of window) will give you the ability to attach a file.

 

Louis

Thank you, Louis!



#12 mred27

mred27
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 06 March 2013 - 11:08 PM

Can you post a screenshot of how icons look?

Attached. Sorry it took so long!

Desktop icons

Fixit Error

Folders with blue titles..,Compressed?

Attached Files



#13 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:44 AM

Posted 06 March 2013 - 11:26 PM

Folders are compressed.You can remove them.Right click on the folder-properties-advanced

 

Uncheck compress contents option

 

Press Windows+R key and type

 

sysdm.cpl and click ok

 

Click on Advanced  tab.Under performance click on settings

 

Under visual effects,scroll down and checkmark this option

 

Use drop shadows for icon label on desktop

 

click ok.This should remove the shadow from the icons.


Edited by narenxp, 06 March 2013 - 11:26 PM.


#14 mred27

mred27
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 07 March 2013 - 05:44 PM

Folders are compressed.You can remove them.Right click on the folder-properties-advanced

 

Uncheck compress contents option

 

Press Windows+R key and type

 

sysdm.cpl and click ok

 

Click on Advanced  tab.Under performance click on settings

 

Under visual effects,scroll down and checkmark this option

 

Use drop shadows for icon label on desktop

 

click ok.This should remove the shadow from the icons.

Dropshadows are already checked. I unchecked it and did it again but still the same.



#15 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:44 AM

Posted 07 March 2013 - 09:53 PM

Press Windows+R key and type

 

regedit and click ok

 

Go to

 

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

 

On right side you will have a entry called ListViewShadow

 

Change its value from 0 to 1.

 

Restart the PC.Does that work?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users