Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ukash Removal and File Repair


  • This topic is locked This topic is locked
81 replies to this topic

#1 scousepie

scousepie

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 01 March 2013 - 11:05 AM

Hi Elise, I too have a similar problem. after starting up in safe mode with networking the screen then goes white, If i touch the off button and X the "end now box" my desk top comes up. I run Rkill and the spybot i have and they say all clear.. i cannot access the malware i get an error "5".. i cannot run the emsisoft.. any help please ... Jim



BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 52,382 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:01:59 AM

Posted 01 March 2013 - 11:19 AM

scousepie, in safe mode/command prompt look for the following file and delete it if present: c:\documents and settings\<your username>\application data\skype.dat


regards, Elise

"Now faith is the substance of things hoped for, the evidence of things not seen."


banner.png

Follow BleepingComputer on: Facebook | Twitter | Google+


#3 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 01 March 2013 - 11:32 AM

Thank you for your swift reply i will try it later .. Jim



#4 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 02 March 2013 - 05:24 AM

Hi Elise. when i do that it and click safe mode/prompt command it scrolls down then i press enter and up pops a cmd.exe box with the words ..  c:\Documents and setting\James>



#5 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 02 March 2013 - 05:33 AM

i am running XP



#6 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 52,382 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:01:59 AM

Posted 02 March 2013 - 05:47 AM

Just type explorer and press enter, that will load the desktop.


regards, Elise

"Now faith is the substance of things hoped for, the evidence of things not seen."


banner.png

Follow BleepingComputer on: Facebook | Twitter | Google+


#7 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 02 March 2013 - 05:55 AM

 I can get on desk top



#8 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 02 March 2013 - 05:58 AM

and can run commandline scanner



#9 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 02 March 2013 - 06:02 AM

only for a short time then says press any biutton and when i do it goes off. cannot run emergency kit scanner



#10 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 52,382 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:01:59 AM

Posted 02 March 2013 - 07:46 AM

Sorry, I don't understand what you mean with your last post.

 

Can you type the following at the command prompt instead and press enter?

 

del "%appdata%\skype.dat"

 

You should then return to the prompt without any further message. Restart the computer and see if normal mode works now.


regards, Elise

"Now faith is the substance of things hoped for, the evidence of things not seen."


banner.png

Follow BleepingComputer on: Facebook | Twitter | Google+


#11 John D W

John D W

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:59 PM

Posted 02 March 2013 - 08:31 AM

Hi Elise,

 

There seems to be some confusion about who your replying to. It's Scousepie who have the issues you mentioned. You kindly replied to my issues and thanks very much.

 

After the Ukash attack my computer seems to be running OK apart from that I can't open any files that I had. I can open newly added files. As you say I've probably lost all my JPEGS,PDF's Word,excel etc that were damaged during the attack. I'll have to accept that.

 

I tried a Kapersky file recovery program which wanted an original and a damaged version of the file to run. If I had the original I wouldn't be looking for a repair. Are these people real ?



#12 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 02 March 2013 - 08:55 AM

Hi Elis, when i click safemode/command prompt it goes to  another page .. windows xp and when i click that ne page is m my click my name page to get on which then goes to  cmd.exe page which says .. documents and setting\james>



#13 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 52,382 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:01:59 AM

Posted 02 March 2013 - 09:48 AM

Yes and at that point you need to type the command as I gave you in my previous post. :)


regards, Elise

"Now faith is the substance of things hoped for, the evidence of things not seen."


banner.png

Follow BleepingComputer on: Facebook | Twitter | Google+


#14 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 02 March 2013 - 10:13 AM

now says .. filename or directory name or volume label syntax is incorrect



#15 scousepie

scousepie
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 02 March 2013 - 10:27 AM

del"%appdata%\skype.dat" .. i typed in






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users