Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Apps aren't opening in Windows 8


  • Please log in to reply
3 replies to this topic

#1 kaolite

kaolite

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 28 February 2013 - 09:31 AM

Hello,

 

Ive had Windows 8 for several months and not had too many issues.  Just noticed recently that some of the apps, like Mail, Calendar, People aren't loading when you click on them.  If you click on Mail, nothing happens, if you click on Store, it looks like it's going to load but then redirects you back to the apps screen.  Some of the apps work fine though like Skype.

 

I keep seeing info that having 3rd party anti-virus software might be the issue but I only have used Windows Defender since my McAfee subscription that came with the Dell Inspiron ran out.  I didn't have any issues with the apps while McAfee was enabled.

 

I don't use most of the apps, but I do use Mail and it's most just annoying that it's not working.  Help would be appreciated. :)



BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,340 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:49 AM

Posted 28 February 2013 - 10:35 AM

Info and you could try the apps troubleshooter:
 
 
I used Thunderbird for an email client, did not want to bother with MS accounts.
 
It may not be a good idea to rely on Win Defender, just my opinion;  I installed Avast, when I was testing Windows 8 Pro, 64 bit and it worked fine.  

Edited by petewills , 28 February 2013 - 10:36 AM.

Pete


#3 kaolite

kaolite
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 28 February 2013 - 08:03 PM

I tried that before, the problem is Store wont open which you need for the troubleshooter.  I will try uninstall/reinstalling the apps.

 

Well the reason I went with WinDef is I had AVG before the it killed my laptop I had to do a factory reboot.  I then read something about Win 8 not playing nice with 3rd party software so when McAfee expired I didnt get another 3rd party one.  Also the biggest thing Ive seen with this apps issue is that it's caused by 3rd part virus software, somehow it renders the apps not usuable.


Edited by kaolite, 28 February 2013 - 08:04 PM.


#4 petewills

petewills

  • Members
  • 1,340 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:49 AM

Posted 02 March 2013 - 10:32 AM

I only had Windows 8 for a short time, obviously not long enough to hit snags.
I would probably re-install, if you can't sort out your apps, although that may be a nuisance for you.
 
You could also try a different AV program, e.g. Avira or Avast, both compatible with Win 8,
although there is a lot of info on Google which suggests that WinDef is all you need;  your choice.
 
Image backups are worth considering, when all is well.

Pete





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users