Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Odd memory issue? HD space issue? Also, can't update GPU driver (GW2 crashing)


  • Please log in to reply
19 replies to this topic

#16 IdeoPraxist

IdeoPraxist

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:28 AM

Posted 13 April 2013 - 09:39 PM

I have the exact same issue (1450, BSOD, etc) and had already tried the solution you suggested long ago. Doesn't work.

 

I have had days of no problems, followed with a patch and everything breaks again. Currently, it takes me 6-15 reboots to get GW2 to work.

 

Was there any specific modifications to the local.dat file you did, not using the GW2 interface?

 

Until we continually tell Anet to fix this problem, it's going to go unresolved. It's not NVIDIA, it's not your computer. I have no problems with lots of other games. It's just GW2.



BC AdBot (Login to Remove)

 


#17 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:58 PM

Posted 15 April 2013 - 04:20 AM

Hi IdeoPraxist

 

Did you overclocked your CPU or GPU ?. If then disable overclocking first. Also disable any real time CPU and GPU heat monitoring tools.



#18 Romdao

Romdao
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 15 April 2013 - 04:21 PM

I have the exact same issue (1450, BSOD, etc) and had already tried the solution you suggested long ago. Doesn't work.

 

I have had days of no problems, followed with a patch and everything breaks again. Currently, it takes me 6-15 reboots to get GW2 to work.

 

Was there any specific modifications to the local.dat file you did, not using the GW2 interface?

 

Until we continually tell Anet to fix this problem, it's going to go unresolved. It's not NVIDIA, it's not your computer. I have no problems with lots of other games. It's just GW2.

I simply deleted the local.date file and re-patched the game. I made no specific modifications to the file itself, and I've had zero issues since doing this, and after deleting the file and researching in detail what all the options do, I found that I had anisostropic filtering enabled by checking the "enable best texture filtering" option.

 

Are you on windows XP, or on a 32-bit operating system? If so, I'd recommend making sure anti-aliasing/any anisostropic filtering is disabled, as well as anything that might override your GPU's preferences.

 

Note: I'm not any kind of certified tech nor affiliated with the site, just recommendations based on my own experiences and tinkering.



#19 IdeoPraxist

IdeoPraxist

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:28 AM

Posted 20 April 2013 - 05:31 PM

Your reply is the working solution. Yes, it finally works.

 

Deleting local.dat and rebuilding the settings did the trick. I also reduced any graphic-intensive stats to low (shadows, shaders, etc). The 'Enable best texture filtering' was already unchecked (I do have WinXp 32-bit system).

 

I can only assume the local.dat was too old and contained legacy code which broke stuff.

 

Thank you very much. I appreciate the support.


Edited by hamluis, 20 April 2013 - 07:29 PM.
Removed unnecessary quote - Hamluis.


#20 Romdao

Romdao
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 22 April 2013 - 03:15 AM

I suppose that's a possibility, too, as I feel I was using said option for a little while before I started having issues.

 

Anyways, happy to help! 

 

edit:

 

As a note, your options revert to default (or autodetect) when you delete the local.dat file. It is likely that on looking at your options again once in-game, it will be unchecked, regardless of if you had it checked before or not. I know that I did because I was skittish about turning it on to begin with so I distinctly recall it.


Edited by Romdao, 22 April 2013 - 03:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users