Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SuperAntiSpyware


  • Please log in to reply
16 replies to this topic

#1 101AB

101AB

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 04 February 2013 - 02:42 PM

My desktop was running fairly well this morning .. it's been some time and so I thought I would run a SuperAntiSpyware scan.

It came up with some of the usual Adware stuff, see log below.

After running the scan I told it to repair and now I cannot access the Internet by clicking on a link or manually inputting the address, it just sits there and spins and it says waiting for Google.com in the lower left.

It acts the same in IE.

I can bring up Google.com and get search results but when I click on any of the links there is no access.

I can also get into my Gmail and AOL mail accounts as well as FaceBook.

My laptop (that is sharing the same Comcast connection is working just fine (good thing or I would not be contacting you now)

Here is the SuperAntiSpyware from this mornings scan.

Application Version : 5.6.1014

Core Rules Database Version : 9966
Trace Rules Database Version: 7778

Scan type : Complete Scan
Total Scan Time : 01:58:37

Operating System Information
Windows XP Professional 32-bit, Service Pack 3 (Build 5.01.2600)
Administrator

Memory items scanned : 443
Memory threats detected : 0
Registry items scanned : 36823
Registry threats detected : 0
File items scanned : 88875
File threats detected : 12

Adware.Tracking Cookie
accounts.youtube.com [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
.imrworldwide.com [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
.imrworldwide.com [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
.2o7.net [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
.accounts.google.com [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
.accounts.google.com [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
.accounts.google.com [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
accounts.youtube.com [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
accounts.google.com [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
server.adformdsp.net [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
server.adformdsp.net [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]
.adformdsp.net [ C:\DOCUMENTS AND SETTINGS\OWNER\APPLICATION DATA\MOZILLA\FIREFOX\PROFILES\W5NBAHXC.DEFAULT-1344970996921\COOKIES.SQLITE ]

Edited by hamluis, 04 February 2013 - 03:57 PM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:01 AM

Posted 04 February 2013 - 02:57 PM

Have you tried a simple reboot? If that doesn't work, do a system restore.

#3 noknojon

noknojon

    Aussie Addict


  • Members
  • 8,837 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria Australia
  • Local time:02:01 PM

Posted 04 February 2013 - 05:12 PM

Have you tried a simple reboot? If that doesn't work, do a system restore.

Very good place to start, as often the solution is simple -
If this will not solve the problem, Please download Farbar Service Scanner and run it on the computer with the issue.
•Make sure the following options are checked:
  • Internet Services
  • Windows Firewall
  • System Restore
  • Security Center
  • Windows Update
  • Windows Defender
•Press "Scan".
•It will create a log (FSS.txt) in the same directory the tool is run.
•Please copy and paste the log to your reply.

Thank You -

Thank You -

 

 - Windows 7 SP1 Home Premium Toshiba Laptop - Avant and user of Internet Explorer Browsers  - And I Use GOOGLE-

~ Remember to Press F5 as you may already have an answer waiting for you ..... If not .....The answer is always 42, or Reboot ~


#4 101AB

101AB
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 04 February 2013 - 07:58 PM

I wasn't notified of your posts, but in the time since I posted and now I was able to do some research on the laptop.
I came across a small forum that discussed many thoughts but I took a chance and with some luck I was able to get IE loaded and after 40 minutes was able to download a small WinSock Fix program by Softpedia called

WinSockFix 1.1.0.13.
That did it, I'm running once again, just a bit slower but not so bad.

Thanks




#5 noknojon

noknojon

    Aussie Addict


  • Members
  • 8,837 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria Australia
  • Local time:02:01 PM

Posted 04 February 2013 - 08:55 PM

Hi -
Thanks for the info - I will still keep this topic on watch if you do still have problems -

Regards -

Thank You -

 

 - Windows 7 SP1 Home Premium Toshiba Laptop - Avant and user of Internet Explorer Browsers  - And I Use GOOGLE-

~ Remember to Press F5 as you may already have an answer waiting for you ..... If not .....The answer is always 42, or Reboot ~


#6 101AB

101AB
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 05 February 2013 - 09:03 AM

There may be something you guys can help me with.
There is a 5-8 second lag from the time that I click on a link until it opens, whereas it used to be almost instantaneous.
Any thoughts on this?
Thanks

#7 noknojon

noknojon

    Aussie Addict


  • Members
  • 8,837 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria Australia
  • Local time:02:01 PM

Posted 05 February 2013 - 03:20 PM

Hi -
You could list the Make and Model of computer and post a snapshot with Speccy as this may give us a bit more to look at -
Publish a Snapshot using Speccy << Follow These Directions

Please download MiniToolBox, save it to your desktop and run it.
Checkmark the following boxes:
•Flush DNS
•Report IE Proxy Settings
•Reset IE Proxy Settings
•Report FF Proxy Settings
•Reset FF Proxy Settings
•List content of Hosts
•List IP configuration
•List last 10 Event Viewer log
•List Installed Programs
List devices >>(Problem only)<<
•List Users, Partitions and Memory size.
•List Minidump Files
Click Go and copy / paste the result (Result.txt) in your next reply -
Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

These 2 programs may show us something -

Thank You -


Thank You -

 

 - Windows 7 SP1 Home Premium Toshiba Laptop - Avant and user of Internet Explorer Browsers  - And I Use GOOGLE-

~ Remember to Press F5 as you may already have an answer waiting for you ..... If not .....The answer is always 42, or Reboot ~


#8 101AB

101AB
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 05 February 2013 - 09:08 PM

http://speccy.piriform.com/results/1kygqhHsvbIrCYZOUHXkWDY

#9 101AB

101AB
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 05 February 2013 - 09:16 PM

MiniToolBox by Farbar Version:10-01-2013
Ran by Owner (administrator) on 05-02-2013 at 21:09:45
Running from "C:\Documents and Settings\Owner\My Documents\Downloads"
Microsoft Windows XP Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================


Windows IP Configuration



Successfully flushed the DNS Resolver Cache.


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.

========================= FF Proxy Settings: ==============================


"Reset FF Proxy Settings": Firefox Proxy settings were reset.

========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

Intel® PRO/100 VE Network Connection = Local Area Connection 2 (Disconnected)
Broadcom NetXtreme Gigabit Ethernet = Local Area Connection (Connected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : owner-x89pxnmmn

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : hsd1.fl.comcast.net.



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : hsd1.fl.comcast.net.

Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

Physical Address. . . . . . . . . : 00-10-18-0C-5B-8E

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.15.101

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.15.1

DHCP Server . . . . . . . . . . . : 192.168.15.1

DNS Servers . . . . . . . . . . . : 75.75.75.75

75.75.76.76

Lease Obtained. . . . . . . . . . : Tuesday, February 05, 2013 12:35:45 PM

Lease Expires . . . . . . . . . . : Wednesday, February 06, 2013 12:35:45 PM

Server: cdns01.comcast.net
Address: 75.75.75.75

Name: google.com
Addresses: 74.125.140.113, 74.125.140.102, 74.125.140.101, 74.125.140.100
74.125.140.138, 74.125.140.139



Pinging google.com [173.194.37.38] with 32 bytes of data:



Reply from 173.194.37.38: bytes=32 time=27ms TTL=55

Reply from 173.194.37.38: bytes=32 time=26ms TTL=55



Ping statistics for 173.194.37.38:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 26ms, Maximum = 27ms, Average = 26ms

Server: cdns01.comcast.net
Address: 75.75.75.75

Name: yahoo.com
Addresses: 206.190.36.45, 98.138.253.109, 98.139.183.24



Pinging yahoo.com [98.138.253.109] with 32 bytes of data:



Reply from 98.138.253.109: bytes=32 time=109ms TTL=49

Reply from 98.138.253.109: bytes=32 time=90ms TTL=49



Ping statistics for 98.138.253.109:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 90ms, Maximum = 109ms, Average = 99ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 10 18 0c 5b 8e ...... Broadcom NetXtreme Gigabit Ethernet
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.15.1 192.168.15.101 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.15.0 255.255.255.0 192.168.15.101 192.168.15.101 20
192.168.15.101 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.15.255 255.255.255.255 192.168.15.101 192.168.15.101 20
224.0.0.0 240.0.0.0 192.168.15.101 192.168.15.101 20
255.255.255.255 255.255.255.255 192.168.15.101 192.168.15.101 1
Default Gateway: 192.168.15.1
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (02/05/2013 10:28:02 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 - Update 'Office 2003 Service Pack 3 (SP3): MAINSP3' could not be installed. Error code 1603. Windows Installer can create logs to help troubleshoot issues with installing software packages. Use the following link for instructions on turning on logging support: http://go.microsoft.com/fwlink/?LinkId=23127

Error: (02/05/2013 10:28:00 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 -- Error 1311. Source file not found(cabinet): C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\PA561401.CAB. Verify that the file exists and that you can access it.

Error: (02/05/2013 07:38:17 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 - Update 'Office 2003 Service Pack 3 (SP3): MAINSP3' could not be installed. Error code 1603. Windows Installer can create logs to help troubleshoot issues with installing software packages. Use the following link for instructions on turning on logging support: http://go.microsoft.com/fwlink/?LinkId=23127

Error: (02/05/2013 07:38:15 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 -- Error 1311. Source file not found(cabinet): C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\PA561401.CAB. Verify that the file exists and that you can access it.

Error: (02/05/2013 03:02:29 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 - Update 'Office 2003 Service Pack 3 (SP3): MAINSP3' could not be installed. Error code 1603. Windows Installer can create logs to help troubleshoot issues with installing software packages. Use the following link for instructions on turning on logging support: http://go.microsoft.com/fwlink/?LinkId=23127

Error: (02/05/2013 03:02:26 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 -- Error 1311. Source file not found(cabinet): C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\PA561401.CAB. Verify that the file exists and that you can access it.

Error: (02/04/2013 09:07:05 PM) (Source: Application Hang) (User: )
Description: Fault bucket -930932650.

Error: (02/04/2013 09:06:49 PM) (Source: Application Hang) (User: )
Description: Hanging application firefox.exe, version 18.0.1.4764, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (02/04/2013 07:33:11 AM) (Source: Application Hang) (User: )
Description: Fault bucket 337816799.

Error: (02/04/2013 07:33:08 AM) (Source: Application Hang) (User: )
Description: Hanging application wmplayer.exe, version 11.0.5721.5145, hang module hungapp, version 0.0.0.0, hang address 0x00000000.


System errors:
=============
Error: (02/05/2013 10:28:02 AM) (Source: Windows Update Agent) (User: )
Description: Installation Failure: Windows failed to install the following update with error 0x80070643: Office 2003 Service Pack 3 (SP3).

Error: (02/05/2013 07:38:17 AM) (Source: Windows Update Agent) (User: )
Description: Installation Failure: Windows failed to install the following update with error 0x80070643: Office 2003 Service Pack 3 (SP3).

Error: (02/05/2013 03:05:15 AM) (Source: Windows Update Agent) (User: )
Description: Installation Failure: Windows failed to install the following update with error 0x80070643: Office 2003 Service Pack 3 (SP3).

Error: (02/04/2013 02:26:00 PM) (Source: Dhcp) (User: )
Description: The IP address lease 192.168.16.3 for the Network Card with network address 0010180C5B8E has been
denied by the DHCP server 192.168.15.1 (The DHCP Server sent a DHCPNACK message).

Error: (02/04/2013 02:21:48 PM) (Source: Dhcp) (User: )
Description: The IP address lease 192.168.15.101 for the Network Card with network address 0010180C5B8E has been
denied by the DHCP server 192.168.16.1 (The DHCP Server sent a DHCPNACK message).

Error: (02/04/2013 01:31:22 PM) (Source: Dhcp) (User: )
Description: The IP address lease 192.168.15.100 for the Network Card with network address 0010180C5B8E has been
denied by the DHCP server 192.168.15.1 (The DHCP Server sent a DHCPNACK message).

Error: (02/04/2013 10:14:12 AM) (Source: Print) (User: OWNER-X89PXNMMN)
Description: The document plugin-attachments.pdf owned by Owner failed to print on printer Canon iP3500 series. Data type: NT EMF 1.008. Size of the spool file in bytes: 13828096. Number of bytes printed: 13304160. Total number of pages in the document: 8. Number of pages printed: 0. Client machine: \\OWNER-X89PXNMMN. Win32 error code returned by the print processor: plugin-attachments.pdf0. plugin-attachments.pdf1

Error: (02/04/2013 06:27:54 AM) (Source: Windows Update Agent) (User: )
Description: Installation Failure: Windows failed to install the following update with error 0x80070643: Office 2003 Service Pack 3 (SP3).

Error: (02/03/2013 03:04:27 PM) (Source: Windows Update Agent) (User: )
Description: Installation Failure: Windows failed to install the following update with error 0x80070643: Office 2003 Service Pack 3 (SP3).

Error: (02/03/2013 08:02:23 AM) (Source: Print) (User: OWNER-X89PXNMMN)
Description: The document Welcome to your messenger owned by Owner failed to print on printer Canon iP3500 series. Data type: NT EMF 1.008. Size of the spool file in bytes: 65536. Number of bytes printed: 10820. Total number of pages in the document: 2. Number of pages printed: 0. Client machine: \\OWNER-X89PXNMMN. Win32 error code returned by the print processor: Welcome to your messenger0. Welcome to your messenger1


Microsoft Office Sessions:
=========================
Error: (02/05/2013 10:28:02 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: Microsoft Office Professional Edition 2003Office 2003 Service Pack 3 (SP3): MAINSP31603(NULL)

Error: (02/05/2013 10:28:00 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 -- Error 1311. Source file not found(cabinet): C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\PA561401.CAB. Verify that the file exists and that you can access it.(NULL)(NULL)(NULL)

Error: (02/05/2013 07:38:17 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: Microsoft Office Professional Edition 2003Office 2003 Service Pack 3 (SP3): MAINSP31603(NULL)

Error: (02/05/2013 07:38:15 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 -- Error 1311. Source file not found(cabinet): C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\PA561401.CAB. Verify that the file exists and that you can access it.(NULL)(NULL)(NULL)

Error: (02/05/2013 03:02:29 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: Microsoft Office Professional Edition 2003Office 2003 Service Pack 3 (SP3): MAINSP31603(NULL)

Error: (02/05/2013 03:02:26 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: Product: Microsoft Office Professional Edition 2003 -- Error 1311. Source file not found(cabinet): C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9\PA561401.CAB. Verify that the file exists and that you can access it.(NULL)(NULL)(NULL)

Error: (02/04/2013 09:07:05 PM) (Source: Application Hang)(User: )
Description: -930932650

Error: (02/04/2013 09:06:49 PM) (Source: Application Hang)(User: )
Description: firefox.exe18.0.1.4764hungapp0.0.0.000000000

Error: (02/04/2013 07:33:11 AM) (Source: Application Hang)(User: )
Description: 337816799

Error: (02/04/2013 07:33:08 AM) (Source: Application Hang)(User: )
Description: wmplayer.exe11.0.5721.5145hungapp0.0.0.000000000


=========================== Installed Programs ============================

7-Zip 9.22beta
ABBYY FineReader 6.0 Sprint (Version: 6.00.1395.4512)
Adobe Flash Player 11 Plugin (Version: 11.5.502.146)
ArcSoft PhotoImpression 6 (Version: 6)
CameraHelperMsi (Version: 13.31.1038.0)
Canon Easy-WebPrint EX
Canon iP3500 series
Canon My Printer
Canon Utilities Solution Menu
Compatibility Pack for the 2007 Office system (Version: 12.0.6612.1000)
Conexant D850 56K V.9x DFVc Modem
ConvertHelper 2.2
Coupon Printer for Windows (Version: 5.0.0.1)
EPSON Attach To Email (Version: 1.01.0000)
EPSON Copy Utility 3 (Version: 3.3.0.0)
EPSON Event Manager (Version: 1.80.00)
EPSON Perfection V200 Photo Scanner Driver Update
EPSON Perfection V200P User's Guide
EPSON Scan
EPSON Scan Assistant (Version: 1.11.00)
erLT (Version: 1.20.138.34)
ESET Online Scanner v3
FormatFactory 2.60 (Version: 2.60)
Foxit Reader (Version: 5.4.5.124)
Kaspersky Internet Security 2012 (Version: 12.0.0.374)
Logitech SetPoint 6.32 (Version: 6.32.20)
Logitech Webcam Software (Version: 2.31)
LWS Facebook (Version: 13.31.1038.0)
LWS Gallery (Version: 13.31.1038.0)
LWS Help_main (Version: 13.31.1044.0)
LWS Launcher (Version: 13.31.1038.0)
LWS Motion Detection (Version: 13.30.1395.0)
LWS Pictures And Video (Version: 13.31.1038.0)
LWS Twitter (Version: 13.30.1346.0)
LWS Video Mask Maker (Version: 13.30.1379.0)
LWS VideoEffects (Version: 13.30.1379.0)
LWS Webcam Software (Version: 13.31.1038.0)
LWS WLM Plugin (Version: 1.30.1201.0)
LWS YouTube Plugin (Version: 13.31.1038.0)
Malwarebytes Anti-Malware version 1.70.0.1100 (Version: 1.70.0.1100)
Microsoft .NET Framework 2.0 Service Pack 2 (Version: 2.2.30729)
Microsoft .NET Framework 3.0 Service Pack 2 (Version: 3.2.30729)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319)
Microsoft Compression Client Pack 1.0 for Windows XP (Version: 1)
Microsoft Kernel-Mode Driver Framework Feature Pack 1.9
Microsoft Office Professional Edition 2003 (Version: 11.0.5614.0)
Microsoft User-Mode Driver Framework Feature Pack 1.0
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30411 (Version: 9.0.30411)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17 (Version: 9.0.30729)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)
Mozilla Firefox 18.0.1 (x86 en-US) (Version: 18.0.1)
Mozilla Maintenance Service (Version: 18.0.1)
MSXML 4.0 SP2 (KB954430) (Version: 4.20.9870.0)
MSXML 4.0 SP2 (KB973688) (Version: 4.20.9876.0)
Nero Suite
NVIDIA Windows 2000/XP Display Drivers
Open PLS in Windows Media Player 2.3.0 (Version: 2.3)
OpenOffice.org 3.4.1 (Version: 3.41.9593)
PowerDVD
Secunia PSI (2.0.0.3001)
Skype™ 5.10 (Version: 5.10.116)
Speccy (Version: 1.20)
Sticky Password 6.0.7.436 (Version: 6.0)
SumatraPDF 2.2.1 (Version: 2.2.1)
SUPERAntiSpyware (Version: 5.6.1014)
Update for Microsoft .NET Framework 3.5 SP1 (KB963707) (Version: 1)
Update for Windows Internet Explorer 8 (KB2598845) (Version: 1)
Update for Windows XP (KB2345886) (Version: 1)
Update for Windows XP (KB2467659) (Version: 1)
Update for Windows XP (KB2661254-v2) (Version: 2)
Update for Windows XP (KB2718704) (Version: 1)
Update for Windows XP (KB2736233) (Version: 1)
Update for Windows XP (KB2749655) (Version: 1)
Update for Windows XP (KB898461) (Version: 1)
Update for Windows XP (KB951978) (Version: 1)
Update for Windows XP (KB955759) (Version: 1)
Update for Windows XP (KB968389) (Version: 1)
Update for Windows XP (KB971029) (Version: 1)
Update for Windows XP (KB973687) (Version: 1)
Update for Windows XP (KB973815) (Version: 1)
WebFldrs XP (Version: 9.50.6513)
Windows Genuine Advantage Notifications (KB905474) (Version: 1.9.0040.0)
Windows Genuine Advantage Validation Tool (KB892130)
Windows Genuine Advantage Validation Tool (KB892130) (Version: 1.7.0069.2)
Windows Internet Explorer 8 (Version: 20090308.140743)
Windows Media Format 11 runtime
Windows Media Player 11
Windows Media Player Firefox Plugin (Version: 1.0.0.8)
Windows XP Service Pack 3 (Version: 20080414.031525)

========================= Devices: ================================

Name: Intel® PRO/100 VE Network Connection
Description: Intel® PRO/100 VE Network Connection
Class Guid: {4D36E972-E325-11CE-BFC1-08002BE10318}
Manufacturer: Intel
Service: E100B
Problem: : This device is disabled. (Code 22)
Resolution: In Device Manager, click "Action", and then click "Enable Device". This starts the Enable Device wizard. Follow the instructions.


========================= Memory info: ===================================

Percentage of memory in use: 47%
Total physical RAM: 1535 MB
Available physical RAM: 804.45 MB
Total Pagefile: 3429.46 MB
Available Pagefile: 2707.94 MB
Total Virtual: 2047.88 MB
Available Virtual: 1971.65 MB

========================= Partitions: =====================================

2 Drive c: () (Fixed) (Total:149.04 GB) (Free:72.54 GB) NTFS
5 Drive f: (Clickfree_System) (CDROM) (Total:0.05 GB) (Free:0 GB) CDFS
6 Drive g: (CF_STORAGE) (Removable) (Total:111.59 GB) (Free:27.58 GB) NTFS

========================= Users: ========================================

User accounts for \\OWNER-X89PXNMMN

Administrator Guest HelpAssistant
Owner SUPPORT_388945a0

========================= Minidump Files ==================================

No minidump file found


**** End of log ****

#10 noknojon

noknojon

    Aussie Addict


  • Members
  • 8,837 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria Australia
  • Local time:02:01 PM

Posted 05 February 2013 - 10:35 PM

I found this article and it helped resolve the same error code with other failing Windows Updates. It seems to be an issue related to .NET Framework4. http://techbytesxpress.com/2012/10/10/a-new-official-tool-for-fixing-windows-net-4-framework-problems/

Read this and see if it helps -



Thank You -

 

 - Windows 7 SP1 Home Premium Toshiba Laptop - Avant and user of Internet Explorer Browsers  - And I Use GOOGLE-

~ Remember to Press F5 as you may already have an answer waiting for you ..... If not .....The answer is always 42, or Reboot ~


#11 101AB

101AB
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 07 February 2013 - 04:21 PM

I read the topic, it sounds like a possible fix.

Do you believe that this will be a relatively safe attempt?

My pc has not been able to use the restore function and start in safe mode for a long time.

We went through many attempts to correct both situations on Bleeping a long time ago, to no avail.

I don't have a Windows Xp disc either in case something goes wrong.

Thanks



#12 noknojon

noknojon

    Aussie Addict


  • Members
  • 8,837 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria Australia
  • Local time:02:01 PM

Posted 07 February 2013 - 08:18 PM

Hi -

The board has been updated, as you will notice, so I missed several notices also -

 

The above link is only for .NET Framework 4 updating and will have no aleration to restore or other issues.

This an "extra" item, so you can go to Windows Updates to check for any more Updates there -

 

Thank You -


Thank You -

 

 - Windows 7 SP1 Home Premium Toshiba Laptop - Avant and user of Internet Explorer Browsers  - And I Use GOOGLE-

~ Remember to Press F5 as you may already have an answer waiting for you ..... If not .....The answer is always 42, or Reboot ~


#13 101AB

101AB
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 07 February 2013 - 11:07 PM

So, in your opinion it is worth a try??

Thanks



#14 noknojon

noknojon

    Aussie Addict


  • Members
  • 8,837 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria Australia
  • Local time:02:01 PM

Posted 08 February 2013 - 12:12 AM

Yes -

Any ,NET Framework item is easy to replace, and so far ,NET Framework 4 is more of a developers tool.

It is easy to re-download if there is any problem -

 

Regards -


Thank You -

 

 - Windows 7 SP1 Home Premium Toshiba Laptop - Avant and user of Internet Explorer Browsers  - And I Use GOOGLE-

~ Remember to Press F5 as you may already have an answer waiting for you ..... If not .....The answer is always 42, or Reboot ~


#15 101AB

101AB
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 17 February 2013 - 07:05 AM

I tried the  tool for fixing net framework 4 problems. It didn't help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users