Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

malewarebytes not responding


  • Please log in to reply
1 reply to this topic

#1 twrich

twrich

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 28 December 2012 - 03:22 PM

Hi im running windows vista and i have malewarebytes pro,when i try and run a full scan it always stops(not responding) after about 22min,it shows 92 threats up until that point but will not continue.I have run cc cleaner but still locks up while scanning temp internet files.Help me please

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

    I'm Fishin'


  • Members
  • 10,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:On the water
  • Local time:04:31 PM

Posted 28 December 2012 - 05:25 PM

Hello -
First limit your scans only to Quick Scans and then you can repeat this several times.

Next read This Advice from exile360, and then continue if you still have these problems

Finally as this is an unusually high number of infections to find with one scan of MBAM, please follow these directions for help -

Please follow the instructions in ==>This Guide<== starting from step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, and what you have done to resolve them, and a link to this topic.

If you can produce at least some logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

If HelpBot replies to your topic, PLEASE follow His Step One so it will report your topic to the team members.

Thank You -
EDITED to correct link -

Edited by noknojon, 28 December 2012 - 05:35 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users