Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 2003 Server


  • Please log in to reply
1 reply to this topic

#1 Cullyinwestfork

Cullyinwestfork

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 13 November 2012 - 11:14 AM

Did a reinstall (clean) of Server 2003/RAID 1/ no problems with install, but soon as I got the hardware drivers installed and tried to do updates it will not find or download updates.
When I tried to install SP2 or SP3 I get an error " not a valid win32 application.
I downloaded the files from the MS site, and have downloaded about 4 times, and get the same result. Anyone ever deal with this and have any suggestions?
Thanks

BC AdBot (Login to Remove)

 


#2 DarkSnake-Kobra

DarkSnake-Kobra

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa, USA
  • Local time:03:51 AM

Posted 16 November 2012 - 02:14 PM

:welcome:

Make sure you are downloading the Service Pack for Windows 2003 not Windows XP. There is no Service Pack 3 for Windows 2003.

32 Bit Service Pack 2
http://www.microsoft.com/en-us/download/details.aspx?id=41

64 Bit Service Pack 2
http://www.microsoft.com/en-us/download/details.aspx?id=10018




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users