Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Option to sleep is not there under Power Options


  • Please log in to reply
3 replies to this topic

#1 mickapoo

mickapoo

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 13 November 2012 - 08:33 AM

I had to reinstall Windows and now I'm reconfiguring the power options. When I go to "control what closing the lid does" in my control panel, the option to Sleep is not there. It only allows me to select "Hibernate" or "Do Nothing".

Any advice is greatly appreciated, thank you!

BC AdBot (Login to Remove)

 


#2 ShinyTech

ShinyTech

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ocala, FL
  • Local time:11:06 PM

Posted 13 November 2012 - 10:26 AM

This usually occurs when your display adapter driver is not compatible.
Try checking to determine what states are available to you:

- Click Start Orb > type cmd in the search box > right-click cmd in results above > click Run as administrator
- At the prompt type powercfg -a > press enter

Read the results to determine what sleep states are available


Quoted from
http://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/windows-7-professional-sleep-mode-not-available/4dba343d-63e8-40d9-83b3-ba1afe411d60

#3 mickapoo

mickapoo
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 14 November 2012 - 07:08 AM

The weird thing is the option to "Sleep" was there before I had to reinstall Windows. Only now it is gone.

I did as you suggested, here is what it said:

The following sleep states are available on this computer: Standby (S3) Hibernate Hybrid SLeep

#4 AustrAlien

AustrAlien

    Inquisitor


  • BC Advisor
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:03:06 PM

Posted 14 November 2012 - 10:35 PM

Issue is resolved: http://www.techsupportforum.com/forums/f217/solved-pc-wont-boot-up-just-blinking-cursor-672399-2.html#post3957141

mickapoo wrote:

I just updated my graphics card driver and now the option to "Sleep" is there.


Edited by AustrAlien, 14 November 2012 - 10:36 PM.

AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users