Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

fatal error no language file found


  • Please log in to reply
1 reply to this topic

#1 tribit

tribit

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 02 May 2012 - 06:15 PM

You probably already addressed this problem, but when I boot up, Windows VISTA I started getting the topic title error message after I installed Microsoft Office Pro 2007. It is not causing any problem but it is annoying each time. Can someone give me some advice.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 7,653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:56 PM

Posted 03 May 2012 - 06:48 AM

1) Try repairing the Office installation (insert the Office cd and choose the option to "repair")

2) See if anything here helps: http://www.bleepingcomputer.com/forums/topic327030.html
Admin, Tweaks.com Forums




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users