Jump to content

Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


ATI Catalyst Control center

  • Please log in to reply
1 reply to this topic

#1 kcg421


  • Members
  • 20 posts
  • Gender:Male
  • Location:Wis/MN
  • Local time:04:05 PM

Posted 01 May 2012 - 11:03 AM

When my computer boots up i get a error message from ATI Catalyst control center i belive it was something with the host... the next time it pops up ill either get a screen shot or try to write it down ... the message pops up for a bit and it thinks and goes away.

i just got rid of the google redirect virus and i noticed this error soon after i got the virus

BC AdBot (Login to Remove)


#2 Guest_Xircal_*


  • Guests

Posted 01 May 2012 - 01:29 PM

Try using the Windows 7 Snipping Tool. Much quicker and easier than using the PrtSc key and then opening it in Paint etc.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users