Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Online videos are choppy/slow, but audio is fine.


  • Please log in to reply
15 replies to this topic

#1 littleames

littleames

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 25 April 2012 - 06:12 PM

I have a Windows XP home edition with SP3. HP Pavilion Intel® Celeron® CPUGHz 2.69 GHz 504 MB RAM
I use this computer for light surfing on the web, watching videos and checking my facebook account.

A month or two ago, I did a clean install of XP. I don't know how many days or weeks later, but videos started to play out of sync with audio. The audio will play fine, but the video seems like it's trying to catch up. Even if I press pause for a couple of minutes, it's the same way. After I press pause, the video will keep moving until it catches up with where it's supposed to be?
Before this happened, I would watch videos online. I watched the last season of the Walking Dead online and they all played perfectly fine. Last night I tried to catch up on a tv show, and it was just dragging so I couldn't do it!

If I am on tumblr or facebook and friend posts a video, they play the same way. Choppy and slow.

Netflix videos play GREAT, I can skip ahead without having to let it load or anything.
Also you tube videos on the you tube website play fine.

I just don't know why netflix videos play fine, but others don't?

I use ccleaner on a regular bases. I ran auslogics disk defrag last night. I ran hitman pro the other day and I am about to run malwarebytes for the first time since I did a clean instal. I had panda cloud av, but I got rid of that yesterday thinking that may be the problem, so now I'm on the hunt for a light av since my computer is old and a tad slow.
The browsers I use are firefox and chrome and they both give the same choppy videos.
Also pc is set to best performance.

Edited by littleames, 25 April 2012 - 06:15 PM.


BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

  • Members
  • 2,826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 AM

Posted 25 April 2012 - 08:21 PM

Have you ever open your computer and cleaned and reseated all harware?
Unplug the tower open up the side.Get can of compressed air and blow out the machine and reseat the ram modules video card etc,see video Plug it back in and see how it goes.WHILE YOU HAVE THE RAM AND VIDEO CARD OUT BLOW OUT THE SLOTS THAT THEY PLUG INTO.ALSO BLOW OUT THE HEAT SINK.SEE VIDEO



Open MSconfig disable everything except your antivirus.If you connect wirelessly then do not disable anything that reads wireless.REoot.You do not need anything other than your AV starting with your machine.

http://netsquirrel.com/msconfig/index.html


Hit the start button in lower left hand corner. Then in the run box type msconfig, then hit the services tab then put a check mark in hide microsoft services what is listed there,after hiding microsoft services?Please post back to us in a vertical list.


http://technet.microsoft.com/en-us/sysinternals/bb963902
unzip Autoruns to your desktop run it.See any entries that read file not found when you see them right click and select delete do this only for the entries that read file not found also uncheck any scheduled task that are set to run on your machine,close the program.


After completing the above task then Please download TFC by Old Timer and save it to your desktop.
http://oldtimer.geekstogo.com/TFC.exe
Save any unsaved work. TFC will close ALL open programs including your browser!
double click on TFC.exe to run it.If TFC doesnt prompt a reboot then please do so manually

Hit start at the lower left hand corner type cmd in the run box and copy and paste the following info chkdsk /r Hit enter it will ask to schedule a check disk on the next reboot hit y type exit then reboot your machine it will take a good while to finish let it be this is normal.

Please download MINITOOLBOX and run it.
http://download.bleepingcomputer.com/farbar/MiniToolBox.exe

Checkmark following boxes:


Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size


Click Go and post the result.
What happens when you press Alt + F4 at the same time?

#3 littleames

littleames
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 25 April 2012 - 10:59 PM

Service Tab
Adobe Flash Player Update Service
Apple Mobile Device
Bonjour Service
Eset Service
Windows CardSpace
iPod Service
NVIDIA Driver Helper Service
Softex OmniPass Service
Internet Pass-Through Service

I did the auto run and I'm about to download TFC now.
And I didn't disable everything from start up because the website said not too. I disabled the ones not needed.

#4 InadequateInfirmity

InadequateInfirmity

  • Members
  • 2,826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 AM

Posted 25 April 2012 - 11:08 PM

The only thing you need in your startup is your av and wireless if you connect wirelessly also gt me the minitool box log.



Download Autoruns and Autorunsc unzip Autoruns to your desktop run it.See any entries that read file not found when you see them right click and select delete do this only for the entries that read file not found also uncheck any scheduled task that are set to run on your machine,close the program.


Lets change your dns setting to a faster more secure connection.
http://www.computerhope.com/issues/ch001161.htm
Change your dns to the below.
Preferred DNs 208.67.222.222

Alternate dns 208.67.220.220


Hit start button at lower left hand corner of the screen.Then in the run box type services.msc. Find the service listed below,one at a time. left click it once you should have the option to either stop the service or restart it , stop the service then right click selected service select properties then change the startup type to manual then left click apply and move on to the next service.If the service is stopped and the startup type is manual then do nothing.

Adobe Flash Player Update Service
Apple Mobile Device
Bonjour Service

Windows CardSpace
iPod Service
NVIDIA Driver Helper Service
Softex OmniPass Service
Internet Pass-Through Service

Make sure and stop the above services prior to settiing them to manual

Please Run CHKDSK /R In a command prompt window. Hit the start button then type cmd in the run box when the command prompt opens type or copy and paste the following. CHKDSK /R Reply Y when asked if you want this to happen on the next boot.Now Type Exit and Reboot your machine.

Download driver sweeper from the link below run it and Checkmark the box next to Nvidia Graphics.Then hit the clean button.
MajorGeeks.Com - Contacting Download Site

Now please Reboot your machine and get a fresh copy of your driver from here.


http://www.nvidia.com/Download/Scan.aspx?lang=en-us
Nvidia Driver Update


http://www.geforce.com/Drivers
Nvidia G Driver Update

Have you ever open your computer and cleaned and reseated all harware?
Unplug the tower open up the side.Get can of compressed air and blow out the machine and reseat the ram modules video card etc,see video Plug it back in and see how it goes.WHILE YOU HAVE THE RAM AND VIDEO CARD OUT BLOW OUT THE SLOTS THAT THEY PLUG INTO.ALSO BLOW OUT THE HEAT SINK.SEE VIDEO



Edited by InadequateInfirmity, 25 April 2012 - 11:08 PM.

What happens when you press Alt + F4 at the same time?

#5 littleames

littleames
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 25 April 2012 - 11:52 PM

minitoolbox is attached
the DNS wouldn't work because the second number slot requires three numbers.
I already ran a check disk on reboot before I read your first reply. I'm about to do the drivers now.
I appreciate your help by the way!
I'll check back after I'm done with the drivers.

Attached Files



#6 littleames

littleames
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 26 April 2012 - 12:05 AM

Do I put a check next to every NVIDIA driver?
There is a nvidia chipset, nvidia display and an nvidia physx

#7 InadequateInfirmity

InadequateInfirmity

  • Members
  • 2,826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 AM

Posted 26 April 2012 - 04:14 AM

No just the Nvidia display,and just copy and paste the dns number i provided it will work trust me. :)
What happens when you press Alt + F4 at the same time?

#8 frankp316

frankp316

  • Members
  • 2,407 posts
  • OFFLINE
  •  
  • Local time:02:17 AM

Posted 26 April 2012 - 10:40 AM

I have a Windows XP home edition with SP3. HP Pavilion Intel® Celeron® CPUGHz 2.69 GHz 504 MB RAM
I use this computer for light surfing on the web, watching videos and checking my facebook account.

A month or two ago, I did a clean install of XP. I don't know how many days or weeks later, but videos started to play out of sync with audio. The audio will play fine, but the video seems like it's trying to catch up. Even if I press pause for a couple of minutes, it's the same way. After I press pause, the video will keep moving until it catches up with where it's supposed to be?
Before this happened, I would watch videos online. I watched the last season of the Walking Dead online and they all played perfectly fine. Last night I tried to catch up on a tv show, and it was just dragging so I couldn't do it!

If I am on tumblr or facebook and friend posts a video, they play the same way. Choppy and slow.

Netflix videos play GREAT, I can skip ahead without having to let it load or anything.
Also you tube videos on the you tube website play fine.

I just don't know why netflix videos play fine, but others don't?

I use ccleaner on a regular bases. I ran auslogics disk defrag last night. I ran hitman pro the other day and I am about to run malwarebytes for the first time since I did a clean instal. I had panda cloud av, but I got rid of that yesterday thinking that may be the problem, so now I'm on the hunt for a light av since my computer is old and a tad slow.
The browsers I use are firefox and chrome and they both give the same choppy videos.
Also pc is set to best performance.




This behaviour was caused by a recent Flash update. Adobe is attempting to fix it and has been releasing updates weekly. But it hasn't fixed the problem yet. Netflix uses Silverlight, not Flash.

#9 littleames

littleames
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 26 April 2012 - 10:48 AM

Well thanks Frank! That might explain it. But I used the driver sweeper on all three nvidia drivers on accident. http://www.nvidia.com/Download/Scan.aspx?lang=en-us says it's unable to evaulate my system. Maybe that has something to do with the fact that I deleted all three -__-.
nvidia chipset, nvidia display and an nvidia physx. I used driver sweeper on those.

#10 littleames

littleames
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 26 April 2012 - 12:41 PM

I used the backup on driver sweeper and it said it restored everything. The nvidia driver update still says "The NVIDIA Smart Scan was unable to evaluate your system hardware. Please use Option 1 to manually find drivers for your NVIDIA products."
I don't know my product type and all that for option 1.

#11 InadequateInfirmity

InadequateInfirmity

  • Members
  • 2,826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 AM

Posted 26 April 2012 - 06:49 PM

Did you try both links for the nvidia?


http://www.nvidia.com/Download/Scan.aspx?lang=en-us
Nvidia Driver Update


http://www.geforce.com/Drivers
Nvidia G Driver Update

You will need to uninstall the display driver prior to running the update tool.

Here try the flash player removal tool.

http://www.majorgeeks.com/Adobe_Flash_Player_Uninstaller_d6551.html

Then Get your updated copy of Adobe here.
http://www.adobe.com/downloads/

Or here.
http://www.technolux.blogspot.com/2011/02/adobe-direct-download-links-less-akamai.html

Edited by InadequateInfirmity, 26 April 2012 - 06:50 PM.

What happens when you press Alt + F4 at the same time?

#12 littleames

littleames
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 26 April 2012 - 07:03 PM

Yes I tried both and the second link (geforce) said It couldn't find any Nvidia products on my computer.
I looked at my display adapter and it doesn't have anything about nvidia. It says intel®.

And I used the driver sweeper and it ran ALL night and was still running when I woke up so I just canceled it and ran the back up.

#13 InadequateInfirmity

InadequateInfirmity

  • Members
  • 2,826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 AM

Posted 26 April 2012 - 07:10 PM

It says you have an Nvidia display.

NVIDIA Windows 2000/XP Display Drivers

But go ahead and run the flash removal tool and get a fresh copy of flash player.If you say that you have a intel display driver then run driver sweeper and use the intel diaplay option and then get a fresh copy of the drivr here.
http://downloadcenter.intel.com/

Or use driver ma to get the driver.
http://www.innovative-sol.com/drivermax/
What happens when you press Alt + F4 at the same time?

#14 littleames

littleames
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 26 April 2012 - 07:17 PM

I know, I have nvidia gart driver and some other nvidia thing in my add or remove programs? but in device manager it just says intel. If I could send a screen shot I would. I don't understand lol.

#15 littleames

littleames
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 26 April 2012 - 07:19 PM

in driver sweeper, the only thing intel is an intel chipset.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users